Icecat 3.6.deb in italiano

gnu

Lo so che avevo detto che molto probabilmente questa versione sarebbe stata contenuta in un mio repo, ma purtroppo non ho avuto molto tempo ultimamente, e come sappiamo tutti, il mondo open corre molto in fretta🙂 . Per questo anche stavolta vi passo i link per il download dei .deb personalizzati, sperando di poter mettere in piedi il repo il più presto possibile😀.

Come sempre ricordo ai nuovi arrivati che:

questo .deb contiene icone diverse da quelle ufficiali gnuzilla

il pacchetto lingua italiana è integrato, così come per il dizionario.

il lanciatore è modificato per avviare icecat localizzato in italiano

il pacchetto non impedisce l’installazione di nessun plugin.

Ed ora i link per il download:

Ubuntu karmic koala:

icecat 32bit

icecat 64bit

riuppati

Altri OS:

icecat 32bit

icecat 64bit

Riporto quanto detto da Marco Simonelli per i problemi js di icecat 3.6:

@ tutti: la versione 3.6 di icecat ha questi ed altri problemi. è ancora un po’ instabile e ciò e dovuto al file firefox.js locato in browser/app/profile/. Per rimettere apposto si può sostituire il file incriminato con questo disponibile a http://www.megaupload.com/?d=MTUZ70KP
per la 3.6.1 il file corretto sarà naturalmente già integrato

Serve aiuto? LQH!

28 Responses to “Icecat 3.6.deb in italiano”


  1. 1 bonimba 2 febbraio, 2010 alle 1:59 pm

    Ciao Streetcross,
    volevo avvertire che la versione 64bit, una volta installata e avviato icecat, mi apre una finestra bianca con scritto <window id="main window"^, al posto della solita schermata del browser.

  2. 2 Tommaso 2 febbraio, 2010 alle 3:30 pm

    Ciao, ho qualche problemino:
    Installando con dpkg (uso sidux) mi dice che mancano 2 dipendenze: libiw29 e libpng3 ma installandole con apt-get non le trova.Tuttavia icecat 3.6 risulta installato e sostituisce il 3.5.7.
    Inoltre se installo una personas mi rimette il tema di default (orribile su kde) e parte sempre in inglese, anche se nel lanciatore il comando è “icecat -UILocale it-IT” anche perchè mi dice che il dizionario non è compatibile (è il 3.5).

  3. 3 streetcross 2 febbraio, 2010 alle 3:43 pm

    @scusate devo avere sbagliato l’up (tanto per cambiare), riprovate con questi pacchetti😀

    @tommaso per i personas devo provare, penso sia un problema di icecat

  4. 4 Tommaso 2 febbraio, 2010 alle 4:35 pm

    La cosa si fa interessante.🙂
    Il nuovo pacchetto aveva sempre problemi di dipendenze ma installando libpng3 (via apt-get) mi ha disinstallato icecat, mentre libiw29 continua a chiedermela ma apt non la trova.
    Ora, potrei provare a scaricarla come deb per lenny ma non capisco perchè faccia così se il 3.5.7 andava.
    In ogni caso, prima usavo personas sul tuo icecat quindi credo dovrebbe andare anche qui.

  5. 5 superlex 2 febbraio, 2010 alle 5:18 pm

    Ciao!
    Come sempre sono qui a romperti i m****i😛
    Dunque, dopo che ho installato il tuo pacchetto (amd64) non mi ritrovo più la versione vecchia di icecat (e questo penso sia normale) e non mi trovo neanche la versione 3.6 (e questo penso sia un po’ meno normale) nel menù. Provando a dare nel terminale il comando icecat o icecat-3.6 dà per entrambi comando non trovato..

  6. 6 Rodaricc 2 febbraio, 2010 alle 7:34 pm

    Anche io sono qui a rompere. Sono su Jaunty e mi chiede di usare le libgtk2.0-0 alla versione 2.18.0 solamente che io ho le 2.16….
    Ora ho provato a trovare quel pacchetto ma neanche con i backport attivati non so come fare ad installarlo.
    Scusa e grazie in anticipo.

  7. 7 streetcross 3 febbraio, 2010 alle 1:39 pm

    @A TUTTI non mi rompete, anzi, mi servono per forza i vs feedback🙂 vi ringrazio per le segnalazioni, effettivamente mi son reso conto di aver indicato le dipendenze per kk, il che crea problemi altrove, ora uppo dei pacchetti generici, per tutti quelli che non utilizzano ubuntu karmic koala. È stata una mia leggerezza, chiedo scusa per questa cappellata ^_^ se installando quest’altro pacchetto avete sempre problemi fatemi ancora sapere ovviamente, ma dovrebbe girare senza darvi alcuna rogna durante l’installazione😀

    @Tommaso sì ma vedevo di problemi legati proprio alla 3.6, in ogni caso cercherò di informarmi meglio

    @superlex riprova questo pacchetto (non vorrei ti avesse fallito l’installazione, e se non va ne riparliamo, se usi lxde può essere un problema del DE su kk, ne ho avuti di simili, altrimenti ne torniamo a parlare, tanto è semplice, la voce è aggiunta, al massimo non viene rilevata dal DE per qualche motivo che scopriremo😀

  8. 8 morfeeus 3 febbraio, 2010 alle 1:41 pm

    non mi funziona
    ubuntu 9.10
    non parte proprio

  9. 9 streetcross 3 febbraio, 2010 alle 1:46 pm

    @morfeus quale pacchetto? da terminale
    icecat
    che ti dice?

  10. 10 superlex 3 febbraio, 2010 alle 1:56 pm

    Il punto è che (parlo sempre del pacchetto per amd64):
    1) l’installazione va a buon fine, con tanto di configurazione;
    2) non ho il lanciatore nel menù (uso kde4.4);
    3) in /usr/bin/ non ho il binario icecat né uno script né nessun file che si chiami icecat o simile;
    4) non posso cercare il binario icecat con locate perché gli piace prendermi per i fondelli (mi dice che in una certa cartella ci sono file che in realtà non ci sono, ed è un bug perché è una cosa che riguarda anche altri utenti).

    Consigli?🙂

  11. 11 superlex 3 febbraio, 2010 alle 2:07 pm

    EDIT:
    Ho installato il pacchetto per “Altri OS” è questa volta funziona🙂

  12. 12 Rodaricc 3 febbraio, 2010 alle 5:21 pm

    Come dice morfeus il pacchetto generico a 32bit su Ubuntu9.04 non funziona. Da terminale dice che non trova il comando “icecat”.
    Scusa ancora per il disturbo.

  13. 13 Tommaso 4 febbraio, 2010 alle 12:37 pm

    Ciao, stesso problema di superlex solo che le cose non sono cambiate installando il deb per altri OS. La versione però è quella a 32 bit..

  14. 14 streetcross 4 febbraio, 2010 alle 7:42 pm

    Dato che ad alcuni funziona e ad altri no mi viene più da pensare ad un problema di download che un problema del pacchetto (che ho ripetutamente testato dopo il primo upload bacato) quindi vediamo un paio di cose:
    1) postatemi
    whereis icecat

    2) aprite il .deb con un gestore di archivi (NON gdebi!) e verificate se la struttura è completa (esiste /usr/bin/icecat? /usr/lib/icecat? )

  15. 15 Rodaricc 5 febbraio, 2010 alle 1:05 pm

    riccardo@riccardo-desktop:~$ whereis icecat
    icecat: /usr/lib/icecat
    Se provo invece ad aprire il pacchetto .deb trovo: data.tar.gz che non si riesce ad aprire, control.tar.gz e debian-binary; le cartelle da te citate non le ho viste.

  16. 16 Tommaso 5 febbraio, 2010 alle 1:21 pm

    Confermo, anch’io trovo le stesse cose che trova Rodaricc.
    Se può servire ti dico che la prima volta che ho provato a fare il download ero su arora e al posto di avviare lo scaricamento mi apriva una nuova scheda con un codice lunghissimo pieno di simboli assurdi…

  17. 17 Giorg 6 febbraio, 2010 alle 10:01 am

    confermo tutto quanto detto da Rodaricc, non va nemmeno a me… il data.tar.gz sembra corrotto, non si apre; in gdebi nel tab file inclusi dice “Il contenuto del file non può essere estratto” “Impossibile leggere l’elenco dei file, segnalare un bug per questo evento”

  18. 18 superlex 6 febbraio, 2010 alle 3:22 pm

    Ciao street!🙂
    Dunque, tutti i pacchetti sono corrotti ed escono da dpkg -x con uno stato di errore 2, TRANNE ” icecat 64bit altri OS ” (il nokk per intenderci) che invece è integro e perfettamente funzionante😉

  19. 19 ubuket 7 febbraio, 2010 alle 11:45 pm

    Confermo che ” icecat 64bit altri OS ” funziona su Sidux 64bit, l’unico problema che ho riscontrato per ora è che non riesco a salvare le immagini con “Salva Immagini con nome” o la funzione non ce (in certi casi) op quando ce non funziona..😦

  20. 20 superlex 8 febbraio, 2010 alle 1:04 am

    Confermo quanto detto da ubuket anche su kubuntu karmic. Inoltre, cliccando col destro su un’immagine, viene fuori una lista secondo me esagerata di opzioni, tra cui “salva immagine con nome” che però, come detto, non funziona.

  21. 21 streetcross 9 febbraio, 2010 alle 2:52 pm

    @A TUTTI: scusate, le cartelle che intendevo stanno dentro data.tar.gz😉

    Se i pacchetti sono corrotti rieffettuate il download, i pacchetti sul sito sono ok, evidentemente un problema di download dovuto al sito o altro (maledetti siti di upload)anche perchè a molti funzionano subito!😦

  22. 22 ubuket 10 febbraio, 2010 alle 11:43 am

    Ciao street. Il problema che ti dicevo io non dipende dal download che è andato male ma è proprio Icecat 3.6. Io lo compilato da me per verificare (64bit) e la questione di “salava immagine” e la lista super lunga rimane lo stesso. Ho notato anche che:

    * Icecat 3.6 non fa il ripristino automatico delle pagine chiuse
    * Quando cliki su un link ti apre una scheda vuota sulla pagina corrente e il link te lo apre su una nuova pagina.

    Secondo me è 3.6 che non è ancora stabile

  23. 23 Rodaricc 10 febbraio, 2010 alle 1:51 pm

    Potrebbe essere dato che nemmeno con i repository Debian funzione bene.

  24. 24 Marco Simonelli 10 febbraio, 2010 alle 3:03 pm

    @ tutti: la versione 3.6 di icecat ha questi ed altri problemi. è ancora un po’ instabile e ciò e dovuto al file firefox.js locato in browser/app/profile/. Per rimettere apposto si può sostituire il file incriminato con questo disponibile a http://www.megaupload.com/?d=MTUZ70KP
    per la 3.6.1 il file corretto sarà naturalmente già integrato

  25. 25 streetcross 11 febbraio, 2010 alle 1:15 pm

    @ubuket sì a questo punto sì, considerando anche i svariati problemi con flash della versione 64 bit… figuriamoci icecat

    @Marco Simonelli ti ringrazio per seguire il mio blog e suggerire prontamente le soluzioni, oltre che ringraziarti per l’ottimo lavoro che fai con icecat ovviamente! Ora cito il tuo intervento pure nel topic!

  26. 26 Mattia 28 marzo, 2010 alle 12:06 am

    streetcross ma che fine hai fatto?

  27. 27 domx93 8 maggio, 2010 alle 6:20 pm

    ehi streetcross, ma perché sei scomparso nel nulla??

  28. 28 Vincenzo 28 maggio, 2010 alle 8:37 am

    Vi prego di aiutarmi……
    utilizzo ormai dqa tempo e regolarmente la versione di streetcross di ubuntu 9.04. Per utilizzare un add-on su icecat si è reso però necassario un aggiornamento. Ho provato con i tuoi pacchetti che si installano ma al momento di avviere il browser ottengo sempre la versione precedente.


Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...




Serve aiuto? LQH!
febbraio: 2010
L M M G V S D
« Gen   Dic »
1234567
891011121314
15161718192021
22232425262728

Blog Stats

  • 419,021 hits

Più cliccati

  • Nessuna
Planet LQH
Planet di ubuntu-it


Smilla Magazine
iwinuxfeed.altervista.org

RSS Feed sconosciuto

  • Si è verificato un errore; probabilmente il feed non è attivo. Riprovare più tardi.

%d blogger cliccano Mi Piace per questo: