Firefox 3.6.deb

Dato il successo del precedente articolo,ho riuppato la nuova versione di Firefox 3.6. Rapidamente spiego in che cosa sussiste questo pacchetto, e perchè installarlo piuttosto di altri aggiornamenti. Questo .deb, assolutamente in italiano, non va a sostituire la versione ubuntiana di firefox, (parlo di ubuntu ma ovviamente funziona con tutte le distro .deb, anzi su Debian niente problemi di compatibilità con iceweasel😉 ) e non compromette quindi in alcun modo la stabilità di suddetta applicazione in caso ci fossero problemi futuri con la nuova versione di FF3.6, o anche nel caso che alcune estensioni non siano ancora disponibili.

Il pacchetto include un nuovo lanciatore (quindi nel menù avrete sia FF3.5-ubuntu che FF3.6) con annessa icona (se volete disinstallare la vecchia versione, o se siete su Debian e non utilizzate FF…) e può essere installato/rimosso in qualsiasi momento senza andare a “toccare” alcun pacchetto legato a FF. Se quindi non volete rischiare nuovamente di avere problemi con ubuntuzilla, o i daily, beh, vi consiglio questo .deb, innocuo come un tar.gz, pratico come in casa Debian😀.

Il download lo potete effettuare qui.

Io lo sto utilizzando ora senza problemi di sorta, voi fatemi sapere😀

EDIT: dimenticavo l’unico avvertimento che ho dato anche nella versione precedente. Non avviate contemporaneamente le due versioni di FF per evitare problemi (in realtà non ne ho avuti, semplicemente invece di partire FF3.6 parte solo ff3.5😉 )

EDIT2: purtroppo con la versione 64bit c’è ancora qualche problema logistico, pare “incompilabile”🙂 abbiate pazienza, a breve mi doterò di un os 64

Serve aiuto? LQH!

30 Responses to “Firefox 3.6.deb”


  1. 1 ronin117 23 gennaio, 2010 alle 12:57 pm

    Grazie per il comodissimo “deb.” Come al solito dai soluzioni veloci ed efficaci. Lo sto provando proprio adesso, condivido lo stesso profilo della versione 3.5.7 e anche l’antialiasing funziona a meraviglia (cosa che non accade con la versione scaricata dal sito ufficiale perla quale devo creare e modificare il file “.fonts.conf” all’interno della home.)

  2. 2 streetcross 23 gennaio, 2010 alle 1:00 pm

    @ronin117 grazie a te per l’apprezzamento e per il feedback!😀

  3. 3 ronin117 23 gennaio, 2010 alle 2:16 pm

    A proposito: hai in mente di debianizzare anche la versione per ubuntu 64 bit? ce l’ho sul fisso di casa…🙂

  4. 4 mattibal 23 gennaio, 2010 alle 2:43 pm

    Grazie per il pacchetto!
    Volevo chiederti solo due cose prima di installarlo:
    Il firefox di questo pacchetto che profilo va a usare? Quello vecchio di firefox 3.5 nella home dell’utente o ne crea uno nuovo? Perchè se usa quello di firefox 3.5 potrebbe andare a scasinarlo un po’ e potrebbe non funzionare più con firefox 3.5 …
    Poi quando ci sono aggiornamenti di sicurezza cosa succede, si installano da soli come su windows con la funzione di aggiornamento integrata di firefox oppure dobbiamo riscaricare a mano un pacchetto come questo?

  5. 5 bobby 23 gennaio, 2010 alle 4:55 pm

    la versione a 64bit no eh?!

  6. 6 streetcross 23 gennaio, 2010 alle 7:20 pm

    @ronin117 e bobby la 64 è in arrivo, attualmente non ho nessun sistema 64 per la prima parte di compilazione, il che richiede una collaborazione😉

    @mattibal
    stesso profilo ma non crea problemi, io utilizzo già dalla prima beta i due FF in contemporanea e non ho avuto problemi. Per l’aggiornamento devi riscaricarlo da me, tra non molto aprirò un mio repo in cu infilerò tutti i .deb. Dato il crescente successo dei miei pacchetti finalmente lo farò😉

  7. 7 superlex 23 gennaio, 2010 alle 8:36 pm

    se mi passi i sorgenti lo faccio io🙂
    Per adesso uso il configure con
    –enable-application=browser –enable-ui-locale=it-IT
    ma mi da l’errore
    configure: error: –enable-application value not recognized (browser/build.mk does not exist).
    e ancora non ho capito perché!

  8. 8 streetcross 23 gennaio, 2010 alle 9:25 pm

    @superlex secondo me è ubuntu 64 che è sfigato🙂 con Dj c’è un problema simile ma diverso😀 tu hai preso gli svn? devi creare il .mozconfig probabilmente…

  9. 9 superlex 23 gennaio, 2010 alle 9:34 pm

    sfigato, consuma un casino, e non mi sembra neanche sia molto più performante nella compilazione.. tutto imho eh😛
    comunque il .mozconfig l’ho già creato, nella cartella dei sorgenti, con il contenuto

    # My first mozilla config
    ac_add_options –enable-application=browser
    mk_add_options MOZ_CO_PROJECT=browser

    i sorgenti li ho presi da
    http://releases.mozilla.org/pub/mozilla.org/firefox/releases/

  10. 11 bobby 24 gennaio, 2010 alle 11:27 am

    per questa volta sei perdonata….. ma solo questa….😉

  11. 12 marco 24 gennaio, 2010 alle 12:06 pm

    Ciao, innanzitutto grazie per il deb.. ottima idea!
    Una domanda riguardo le scorciatoie da tastiera. Ho infatti assegnato il comando opt/FF-3.6rc2/firefox/ %u però non funziona.. mi dice errore durante il tentativo di eseguire l’azione quando premo i pulsanti associati.. Qualche idea?

  12. 13 streetcross 24 gennaio, 2010 alle 5:55 pm

    @superlex http://groups.google.com/group/mozilla.dev.builds/browse_thread/thread/0fa6be854b762d96/e11fd58389302b1d?pli=1 dovrebbe essere lo stesso motivo

    @Derma addirittura sul mio blog😉 grazie

    @marco che DE? il percorso che indichi manca della prima /, l’hai scritto correttamente?

  13. 14 derma 24 gennaio, 2010 alle 7:14 pm

    Se tu, come chiunque altro, fa una cosa “buona” e “utile”, soprattutto senza arroganza!, perché non dirgli “bravo” ?

  14. 15 marco 24 gennaio, 2010 alle 10:43 pm

    Uso gnome, praticamente ho copiato il comando riportato nel menù creato in alacarte, nel quale manca appunto “/” prima di opt per creare la scorciatoia da tastiera. Ho provato comunque con il comando che hai postato tu con l’aggiugnta dello slash ma non va lo stesso, neppure lanciandolo da terminale.

  15. 16 marco 24 gennaio, 2010 alle 10:48 pm

    Ok ok ci sono riuscito, il comando per attivare la scorciatoia da tastiera è
    /opt/FF-3.6rc2/firefox

    così funziona
    Grazie comunque, un saluto

  16. 17 superlex 24 gennaio, 2010 alle 11:02 pm

    @streetcross
    Quel problema l’avevo risolto, alla fine ho scoperto che non gli piaceva il nome della cartella in cui avevo scompattato i sorgenti (e non aveva né spazi né simboli speciali il nome, boh!). Fatto sta che dopo ho avuto rogne col make, così ché ho lasciato perdere, visto anche che ho trovato questo repo, magari utile
    https://edge.launchpad.net/~mozillateam/+archive/firefox-stable

  17. 18 Jacopo 25 gennaio, 2010 alle 4:20 pm

    @streetcross

    Nel tuo pacchetto è inclusa la localizzazione in italiano ?

  18. 19 deusnova 25 gennaio, 2010 alle 6:53 pm

    Bravo🙂
    Installato anche su jaunty 32bit, nessun problema di sorta.

  19. 20 pouli 25 gennaio, 2010 alle 8:38 pm

    Grande Street

  20. 21 speedyx 26 gennaio, 2010 alle 6:26 am

    Problemi con ubuntuzilla? Quali?

  21. 22 streetcross 26 gennaio, 2010 alle 8:32 am

    @Jacopo è la bild italiana, niente xpi aggiuntivi, direttamente in italiano😉

    @deusnova grazie

    @pouli grazie

    @speedyx basta usare google😉 la storia ne è piena purtroppo

  22. 23 SuNjACk 27 gennaio, 2010 alle 10:15 pm

    io da questo repo
    http://ppa.launchpad.net/gnuzilla-team/ppa/ubuntu
    ho appena ricevuto invece Icecat 3.6😀

  23. 24 streetcross 28 gennaio, 2010 alle 8:02 pm

    @Sunjack a breve posterò anche la “mia” versione😉

  24. 25 Tommaso 29 gennaio, 2010 alle 12:49 pm

    Stavo per chiedere se FF 3.6 fosse meglio di icecat 3.5 per installarlo ma se tra un po’ uscirà il tuo icecat aspetto e installo direttamente quello!!

  25. 26 streetcross 29 gennaio, 2010 alle 6:52 pm

    @Tommaso cerco di seguire i rilasci ufficiali, ma il mondo open è velocissimo per stare dietro alla giornata🙂

  26. 27 streetcross 29 gennaio, 2010 alle 7:35 pm

    inoltre non posso creare il pacchetto personalizzato perchè ancora non esiste il langpack per icecat! e quello di FF non è compatibile

  27. 28 Tommaso 29 gennaio, 2010 alle 7:57 pm

    Tranquillo tranquillo, sapremo aspettare…non sia mai che rinunci alla tua vita sociale per noi🙂

  28. 29 streetcross 30 gennaio, 2010 alle 10:19 am

    @Tommaso🙂 beh, tranquillo che non lo farei nemmeno su richiesta🙂 tra l’altro sto provando icecat 3.6 ma c’è qualcosa che… boh, dopo ci scrivo qualcosa penso


  1. 1 [Debian] Problemi nell'installazione di Firefox e Thunderbird - Forum di Tom's Hardware Trackback su 22 maggio, 2010 alle 5:56 pm

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...




Serve aiuto? LQH!
gennaio: 2010
L M M G V S D
« Dic   Feb »
 123
45678910
11121314151617
18192021222324
25262728293031

Blog Stats

  • 419,021 hits

Più cliccati

  • Nessuna
Planet LQH
Planet di ubuntu-it


Smilla Magazine
iwinuxfeed.altervista.org

RSS Feed sconosciuto

  • Si è verificato un errore; probabilmente il feed non è attivo. Riprovare più tardi.

%d blogger cliccano Mi Piace per questo: