Ubuntu9.04+LXDE

ubuntu-plume-jaunty

Come promesso ho deciso di “rilasciare” anche questa volta l’immagine di ubuntu+LXDE, questa volta ho deciso di passare subito alla versione customizzata, dato che ho notato avere enorme successo rispetto a quella base, quindi se qualcuno volesse ancora la vecchia versione base può tranquillamente chiedermela e io hosterò anche una immagine di ubuntu minimal+LXDE🙂 . Dunque veniamo a noi, le caratteristiche sono quelle della vecchia intrepid con in più qualche aggiunta!

Come intrepid:

Grafica:

Barre personalizzate e trasparenti con menù “Ubuntu” traparente disponibile in vari colori da scegliere in base allo sfondo o al gusto

Sfondo cambiato

Cambiato tema openbox in “Mikachu” (blue chiaro)

Software:

Riproduttore multimediale: VLC

GUI per alsamixer: alsamixergui

lettore pdf: epdfviewer

gestore temi openbox: obconf

gestore impostazioni schermo: lxrandr

gestore pacchetti: synaptic & aggiungi/rimuovi

monitor di sistema : Htop

browser: Icecat (un fork di firefox molto più leggero) ovviamente aggiornato

messaggistica: pidgin

ufficio: abiword e gnumeric

terminale: lxterminal

connessioni: Network-manager

automount dei cd/dvd: ivman

Modifiche apportate da me:

Aggiunta di Icecat nel menu con icona personalizzata e già predisposto per la lingua italiana, se la volete vi basta andare qui ed installare langpack Multipiattaforma (basta clikkarci) ed al riavvio avrete icecat in italiano dato che nel lanciatore .desktop ho incluso la localizzazione

Modifica del lanciatore predefinito di terminale affinchè lanci lxterminal

Modifica del lanciatore predefinito Browser affinchè lanci Icecat

Modifica del lanciatore del menù di Htop affinchè esegua uno script per lanciare Htop da terminale (di base non funziona altrimenti)

Novità:

strumento di ricerca aggiuntivo: catfish

editor di partizioni: gparted

interfaccia per netbook: lxlauncher avviabile tramite lanciatori da me creati

strumenti di stampa: cups (aggiunta voce nel menù)

NOVITÀ: l’interfaccia grafica di remastersys funziona!

utilities: streetcross utils (🙂 sì lo so gran cazzata) una serie di script che automatizzano la richiesta di informazioni e ne danno output in un file di testo, in più apertura di synaptic automatizzata per lanciare gli aggiornamenti (oltre alla maniera normale). Si tratta solamente di script, niente programmi aggiuntivi, pratico per chi non ha esperienza col terminale e non vuole installare nulla, ma pratico anche per i nerd che si viziano un po’🙂 ho creato un pacchetto e degli script di installazione/rimozione, leggete il prossimo articolo per vedere come installare le streetcross utils sulla vostra ubuntu/debian o come rimuoverle dalla vostra installazione ubuntu+lxde. Gli script riguardano:

aggiornamenti

info hardware

info partizioni

utilizzo della memoria

Spero di aver fatto cosa gradita, ecco il link humyo : Download da humyo

per il link xzshare dovete aspettare dato che il server pare non esserci in questi giorni. Pare che sia morto…

Dopo grande insistenza ecco il torrent: ubuntu-plume abbiate un po’ di pazienza i primi giorni e mi raccomando, condividete anche una volta scaricato😉

p.s. non abbiate paura anche se mininova indica una bassa attuabilità, io sto in up il più possibile e già ora sto uppando a 70kbps, quando saremo in una decida a uppare sicuramente il download sarà velocissimo😉

News: ingrazio infinitamente markurt30 che ha uppato su megaupload la iso: link megaupload

Come sempre dimenticavo l’md5: 125427488b39ba79bdb9b52c5a730240

humyo chiede una registrazione. potete registravi con una mail temporanea, purtroppo è l’unico servizio serio che mi fa hostare tanto, gratis, file grandi ed in maniera rintracciabile!

ATTENZIONE!| INFO AGGIUNTIVE:

se avete un netbook quale eeepc o aspire one l’avvio automatico del caps lock è indubbiamente fastidioso, per rimuoverlo vi basta disinstallare il pacchetto numlockx da synaptic, quindi da terminale

sudo leafpad /etc/xdg/lxsession/LXDE/autostart

cancellate la riga @numlockx on, salvate e chiudete. Al riavvio tutto a posto!

Se volete togliere la wbar (la barra sotto) come sopra

sudo leafpad /etc/xdg/lxsession/LXDE/autostart

cancellate (o commentate) la riga di wbar, salvate e chiudete. Al riavvio tutto a posto!🙂 ovviamente se volete disinstallare wbar la trovate sempre in synaptic.

Serve aiuto? LQH!

236 Responses to “Ubuntu9.04+LXDE”


  1. 1 luzeri 3 maggio, 2009 alle 3:47 pm

    mi son registrato presso yumo ma non ho capito come si può scaricare l’immagine.

  2. 2 Superazo 3 maggio, 2009 alle 3:52 pm

    Sono onorato di fare il primo commento!
    Download in progress!😀

  3. 3 streetcross 4 maggio, 2009 alle 12:41 pm

    @luzeri clikkando sul mio link dovresti visualizzare il file e poter scaricare…
    @Superazo fammi sapere mi raccomando🙂

  4. 4 stefano 4 maggio, 2009 alle 12:45 pm

    la provo, siamo tutti tuoi debitori, per me è una cosa che serve davvero, una Ubuntu leggera leggera… è proprio quello che manca, Xubuntu non è abbastanza leggera per i vecchi pc e U-Lite non mi sembra supportata al top.

    non possiamo che ringraziarti di cuore per l’immenso e stupendo lavoro che ad ogni nuova release ci proponi.

    Grazie

    Stefano

  5. 5 streetcross 4 maggio, 2009 alle 1:33 pm

    @stefano beh grazie a te e a tutti gli altri che fanno il tifo per me, spero tanto di non deludervi ^_^

  6. 6 luimors 4 maggio, 2009 alle 4:15 pm

    grazie, credo proprio che sia molto utile, come la 8.10 anzi forse di piu.

  7. 7 :) 4 maggio, 2009 alle 10:22 pm

    Installata su di un catorcio di portatile e… semplicemente perfetta.

    Stabile, veloce e reattiva, tanto che farò piangere di gioia la mia amica.

    Bel lavoro!

  8. 8 stefano 5 maggio, 2009 alle 7:12 am

    ciao,

    ho visto Ubuntu Lxde in live e mi sembra molto bella…

    Una sola domanda: che caratteristiche dovrebbe avere a livello minimale di hardware un pc per poter usare questa distro???

    altra domanda: che differenze ha con Debian lenny Lxde ? e per quale motivo potrebbe avere qualcosa in più?

    grazie, spero che le domande possano essere utili a tutti.

    Intanto grazie ancora il tuo progetto è davvero importante.

  9. 9 Superazo 5 maggio, 2009 alle 10:23 pm

    Non sono ancora riuscito ad installarla, l’ho solo provata in live… Mi faccio sentire presto!😀

  10. 10 streetcross 6 maggio, 2009 alle 10:15 am

    @a tutti grazie🙂
    @Stefano l’unica cosa che consiglio è che il pc abbia 128 mb di ram, per il resto bisogna solo che provare. Beh le differenze con Lenny lxde sono semplici: ubuntu è ubuntu, debian è debian! con ubuntu hai maggiori aggiornamenti ed un kernel con più supporto hardware, particolarmente comodo per i netbook. Inoltre ormai Lenny è una stable, quindi pochi aggiornamenti se non di sicurezza

  11. 11 luzeri 6 maggio, 2009 alle 12:30 pm

    l’ho provata live. Una sola mancanza setta la tastiera sui caratteri speciali attivabili attraverso Fn. Installandola penso si possa ovviare attraverso modifica integrazione di /etc/X11/xorg.conf; o no?
    Per il resto l’ho trovata essenziale e anche bella. Giusta non solo per vecchi catorci. Bravo.Tante grazie.

  12. 12 gusions 6 maggio, 2009 alle 5:43 pm

    ciao , street dopo che ho installato la prima versione di ubuntu 8.10+lxde non la stacco più .Nel pc fisso dove ho installato ubuntu 8.10+lxe non ho un browser decente mi daresti il pacchetto .deb di icecat ?😀

  13. 13 streetcross 7 maggio, 2009 alle 1:17 pm

    @luzeri più che altro penso tu abbia un portatile tipo aspire one? allora una volta installato apri /etc/xdg/lxsession/LXDE/autostart e cancella numlockx dalla applicazioni in autostart
    @gusions io non ho ricompilato icecat perchè dovevo tenermi il pc pulito da troppe dipendenze, quindi il deb non ce l’ho, non so al sito del progetto a che versione siano fermi coi deb ma quella precompilata va benissimo lo stesso🙂

  14. 14 gusions 7 maggio, 2009 alle 5:13 pm

    quindi dici che me lo devo compilare a mano?

  15. 15 Stefano 8 maggio, 2009 alle 10:05 am

    avete visto questa cosa: https://launchpad.net/~lubuntu-desktop

    ciao e grazie Street

    ste

  16. 16 streetcross 8 maggio, 2009 alle 11:50 am

    @gusions se vuoi un deb sì, altrimenti la versione precompilata va bene
    @stefano sì è il gruppo dei responsabili per i pacchetti LXDE😉 pensavo di iscrivermi anche io

  17. 17 stefano 8 maggio, 2009 alle 6:07 pm

    Secondo me tu potresti dare un super contributo visto che sei stato uno dei primi a lavorare su ubuntu + lxde, una grande esperienza che può essere messa al servizio di quel progetto…che finalmente ha preso in considerazione la creazioe di una light ubuntu che veramente mancava (io l’ho detto più volte sia nel forum che su brainstorm di ubuntu.com …

    spero che porterai le tue esperienze in quel progetto…

    un grazie di nuovo

  18. 18 alessio 9 maggio, 2009 alle 3:59 pm

    ciao,l’ho installata su un pentium 3 450 mhz 320 mb di ram,che dire,perfetta proprio quello che cercavo,bravo Streetcross complimenti.

  19. 19 Onemiki 9 maggio, 2009 alle 5:02 pm

    Grazie Streetcross, per il mio p3 933 è una scheggia.
    Ciao

  20. 20 streetcross 9 maggio, 2009 alle 7:59 pm

    @stefano per ora mi paiono fermi, certo io non ho creato il gruppo e magari potrebbero guardarmi male se prendessi posizione, fatto sta che indubbiamente proporrò la mia esperienza, il mio sistema e magari procederò con la creazione di un personale metapacchetto lubuntu (o ubuntu plume se si incazzano🙂 ) magari anche su repo esterno per rendere la mia idea una vera e propria distro, accessibile a tutti senza bisogno di scaricare una immagine pronta!
    @alessio
    @onemiki
    grazie a voi ragazzi, se non ricevessi tanti complimenti, pigro come sono, eviterei di continuare ^_^ scherzo grazie a tutti

  21. 21 Superazo 10 maggio, 2009 alle 11:58 am

    Grande Street! Nonostante i miei casini ti rinnovo i complimenti, e mi raccomando: iscriviti al gruppo!
    Saluti!

  22. 22 Danilo 10 maggio, 2009 alle 2:10 pm

    Bella distro, ma prima di scaricarla avrei una domanda:

    si autoconfigurano, come Ubuntu, le chiavette internet?

    Grazie!

  23. 23 streetcross 11 maggio, 2009 alle 3:20 pm

    @Superazo già fatto, ma mi sa che ho fatto più io da solo che tutti loro fino ad ora ^_^
    @Danilo ho installato il network manager di gnome, quindi se la chiavetta è supportata dal kernel ubuntu (mi pare di capire dalla tua affermazione che la risposta sia sì) beh allora la configuri come in gnome, ricordo che il kernel è quello ubuntu, non ho toccato nulla a livello di driver/moduli

  24. 24 shosholoza 12 maggio, 2009 alle 3:42 pm

    E’ una 32 bit,no ?

    Comunque la scarico lo stesso e la tengo un pò in condivisione quando posso (torrent).

  25. 25 Danilo 12 maggio, 2009 alle 4:44 pm

    @ streetcross | Grazie! L’ho scaricato e provato in Live è molto bello, complimenti! Ma solo una cosa: volevo spostare la barra che stà sopra in sotto e togliere la dockbar… come faccio? Grazie!

  26. 26 streetcross 13 maggio, 2009 alle 2:06 pm

    @shosholoza
    sì sempre 32 bit🙂 grazie per la condivisione

    @Danilo
    semplice (ora giustamente aggiungo un pezzo all’articolo)
    sudo leafpad /etc/xdg/lxsession/LXDE/autostart
    cancelli quindi la riga che riguarda wbar così non ti parte più in automatico, salvi e chiudi! la barra la sposti clik dx->settings puoi scegliere tra top bottom right e left😉

  27. 27 Danilo 13 maggio, 2009 alle 5:48 pm

    @streetcross Grazie! Ho provato in Live e stò scrivendo con Lubuntu senza la Wbar e con la barra sotto! Molte grazie, complimenti ancora. Alla prossima!

  28. 28 Antonio B 14 maggio, 2009 alle 4:19 pm

    ho provato la live, sul mio eee 701, non mi riconosce correttamente la tastiera.

    scambia alcune lettere con numeri; non avevo ma visto una cosa simile! ^^

    mi son detto: e vabbè mi configuro la tastiera.
    clicco e esce un file di testo.
    ok

    ;(

    ciao a tutti

  29. 29 mecco 15 maggio, 2009 alle 5:53 pm

    > scambia alcune lettere con numeri; non avevo ma visto una cosa simile!

    Non è che hai il blocco numerico attivato?😉
    Tasto FN + F11 … prova, non si sa mai!

  30. 30 Antonio B 15 maggio, 2009 alle 9:41 pm

    caro mecco, 6 un genio!!!

    oppure io sono un brocco!! ^^

    l’importante è che la tastiera è tornata a posto!

    GRAZIE ASSAI!😉

    ciao

  31. 32 mecco 16 maggio, 2009 alle 1:52 pm

    @ Antonio

    Se te lo dovesse fare ad ogni avvio allora:

    sudo leafpad /etc/xdg/lxsession/LXDE/autostart

    cercare ed eliminare il comando:

    numlockx on &

    Maggiori dettagli qui:
    https://streetcross.wordpress.com/2009/01/09/come-personalizzare-lxde/

  32. 33 Antonio B 16 maggio, 2009 alle 4:54 pm

    @ mecco

    me lo rifà ad ogni riavvio ma va bene:

    È LA MIA PASSWORD SEGRETA! (@_@)

    grazie tante per la gentilezza e la velocità nelrispondermi.

    ciao

  33. 34 Antonio B 16 maggio, 2009 alle 7:46 pm

    ragazzi, susate ancora ma c’è un’altro problema: non riesco a vedere i filmati in flash(quelli di youtube)

    ho installato DI TUTTO.

    forse non è colpa mia perchè nonostante tutti i pacchetti che ho installato, mi richiede sempre questo maledetto gnash 0.8.5 (che tra l’altro è già installato.)

    ps: ho installato il .deb del flash-player, i plugin-nonfree, i plugin del vlc e appunto gnash 0.8.5,….

    AIUTO!!

  34. 35 Antonio B 16 maggio, 2009 alle 8:16 pm

    aggiornamento: ho messo su opera e magicamente i video si vedeno,…

    ;(

    icegatto del gatti!! ^^ (chi l’ha capita questa?)

    vabbè si può vivere lo stesso usando opera.

    un abbraccio a tutti
    😉

  35. 36 ubuket 17 maggio, 2009 alle 6:18 pm

    @ Antonio B
    Per flash su Icecat, forse facevi prima a consultare la guida di Streetcross su ICECAT, dove ce lo spazio per inserire i commenti, sopra ce un TAG:
    Flash & Java & Addons per Icecat « Tediket’s Blog
    Trackback su 22 Febbraio, 2009 alle 3:15 am

  36. 37 Antonio B 17 maggio, 2009 alle 8:08 pm

    scusa ubuket ma non riesco neanche ora che lo so a trovare questa guida.

    cmq non volevo fare polemiche inutili. c’era un problema che non riuscivo a risolvere.
    ho cercato qua e là su questo sito ma non ho trovato niente.
    allora ho postato.

    dire se ci sono i problemi è una cosa utile alla comunità.

    sennò la prox volta sto zitto e mi risolvo i problemi da solo(come ho fatto) ^^

  37. 38 ubuket 17 maggio, 2009 alle 8:22 pm

    @ Antonio B

    Scusa forse mi sono espresso male mio, non volevo far polemiche ma solo dire che c’era una guida targata anche da Streetcross, e che a mio parere è facile da seguire (in pratica devi solo copiare il file libflashplayer.so in opt/icecat-3.0.X o usando il terminale o entrando nella cartella come root)
    Se facendo cosi, flash continua a non funzionarti, allora disinstalla GNASH (sudo apt-get remove gnash) poi riprova su youtube…
    Ciao e scusa di nuovo…

  38. 39 Antonio B 18 maggio, 2009 alle 8:12 am

    @ ubuket

    ok ok
    no problem
    era solo che non mi sembrava di essermi comportato male.
    tutt’ok.😉

    è una buona occasione per andarmi a rivedere i vecchi(ma non tanto) e interessanti post.

    ciao e grazie

  39. 40 Antonio B 21 maggio, 2009 alle 12:49 pm

    oggi si parla di lubuntu

    che bella soddisfazione street?

    ciao

  40. 41 streetcross 22 maggio, 2009 alle 1:36 pm

    @Antonio B scusa per il ritardo, le mie guide le cerchi tranquillamente con i tag, se metti LXDE trovi tutto ciò che ti serve😉 comunque sì, finalmente un DE minimale bello ed apprezzato

  41. 42 Adriano 23 maggio, 2009 alle 7:00 pm

    Streetcross quindi LXDE è più leggero come DE rispetto a xfce? se si, a questo punto che senso ha indicare xubuntu come la più leggera tra le distro *buntu?

  42. 43 streetcross 27 maggio, 2009 alle 2:20 pm

    @Adriano è MOOOOOOOLTO più leggero. xubuntu è una distro riconosciuta da canonical, la mia no. è in fase di realizzazione la versione ufficiale anche se devo dire, seguendo il progetto, che non so quando sarà pronta davvero😉

  43. 44 andrea 30 maggio, 2009 alle 10:02 pm

    ciao complimenti per il sito e per tutto,
    volevo installare la “tua” ubuntu sul mio asus eee 701
    per settarla per il mio computer posso usare le guide presenti sul web per la 9.01 con gnome?
    tutto il resto funziona come su gnome?
    grazie!!!
    andrea

  44. 45 streetcross 31 maggio, 2009 alle 2:55 pm

    @andrea dipende da che devi fare, gnome e lxde sono differenti, così come gnome e kde, se si parla di un menù tipico di gnome allora devi trovare l’alternativa, anche alcune cose sono uguali come il network manager, gestione utenti ecc perchè li ho aggiunti, se invece ci sono impostazioni da terminale ovviamente il sistema funziona perchè l’os è sempre quello, tenendo presente che gedit non c’è e devi scrivere leafpad al suo posto. è comunque molto semplice, provala in virtuale per esserne convinto prima😉

  45. 46 Antonio B 1 giugno, 2009 alle 6:17 pm

    @ andrea

    io sul mio 701 ho messo questa distro.
    va alla grande.
    l’unica cosa da aggiungere è eeecontrol.

    poi c’è tutto.

    non smanettare troppo però con le guide per ubuntu.
    queste(le guide) sono realizzate per gnome e quindi rischi di imputtanare il so.

    ciao

  46. 47 guglielmomarconi 2 giugno, 2009 alle 5:54 am

    ho installato ubuntu 9.04 +lxde ma non mi legge le chivette usb …perchè

  47. 48 CIAO 3 giugno, 2009 alle 7:03 am

    Buongiorno. Grazie della tua distro è bellissima.
    Sono un neofita e volevo iniziare con il mio vecchio oprtatile Acer Travelmate 524TE (p3 750mhz 128mb ram) una specie di cancello portatile, praticamente, ma ancora in forma malgrado gli 8 anni.
    La live funziona bene (tranne icecat) quindi ho provato ad installare nei 3,5 giga residui lasciatimi da Win2K partizionato NTFS.
    Ho, quindi partizionato in ext3 3 gb con mount / e 500gb in swap.
    Faccio il mio bel percorso guidato, installo manualmente nella partizione che ho creato, inserisco grub nella partizione / (non nella mbr preferisco mantenere win2k) porto a compimento il tutto e poi con bootpart faccio il multiboot.
    Meraviglioso, scelgo alla prima finestra di boot di win2k di far partire la distro e si apre la finestra di grub con la scelta tra i diversi sistemi operativi…. però non mi funziona minimamente la tastiera tanto che non posso scegliere nessun sistema tra i 4 che mi propone (la distro, la distro recovery, la distro memtest e win2k) nè mi funziona il tasto enter…. e dopo aver pigiato qualche volta i tasti mi indica con il suono che – penso- il buffer è pieno.
    Che è successo? Ho provato anche a non installare grub … il risultato lo sai: cerca GRUB e mi si pianta.
    Che ho sbagliato e che posso fare?
    Grazie per la risposta.

  48. 49 CIAO 3 giugno, 2009 alle 9:54 am

    Ah, una cosa.
    Non è che il problema con Grub mi deriva dalla batteria della cmos scarica?
    Posso ovviare in qualche maniera magari reimpostando la data o qualcosa o devo cambiare la batteria (a trovarla nel laptop e nei centri assistenza!)?
    Grazie ancora.

  49. 50 CIAO 4 giugno, 2009 alle 8:51 am

    Ciao.
    E’ la batteria della cmos.
    L’ho cambiata ieri sera (malgrado sia un laptop è stato più facile di quanto pensassi una semplicissima pila a bottone come in un desktop) ed ho reinstallato la tua distro.
    Una bomba !
    Si carica in un battibaleno e gira ch eè una meraviglia (anche icecat).
    Veramente complimenti e grazie per aver fatto resuscitare il mio vecchio cancello portatile!

  50. 51 CIAO 4 giugno, 2009 alle 8:55 am

    Ah. Visto che ci sono.
    Appena installata la distro e riavviato il pc ho provato anche a leggere i file che sono sulla partizione NTFS di Win2K.
    Avevo scritto un file di prova con abi e l’ho potuto salvare sulla partzione di Win2K dopo autorizzazione. Al che ho sentito un po’ di musica che ho sulla partizione aperto qualche pdf etc etc.
    Dopo un po’ ho riavviato ed invece non mi fa fare nulla, neanche più salvare su quella partizione.
    Com’è possibile?
    Grazie

  51. 52 dedalonet 5 giugno, 2009 alle 11:10 pm

    ciao velevo farti i complimenti, ho provato questa distro dopo il tuo suggerimento sul forum di ubuntu e devo dirti che sono molto contento.
    Mi sto ancora abituando a questa nuova veste grafica; per il momento sono alle prese con la configurazione della mia scheda audio usb kraun (collegata alle usb 2.0 di uno slot pcmca), la utilizzo perchè quella integrata del portatile si è rotta.
    Alsamixer come dispositivo audio rileva quella interna del portatile, come faccio ad impostare la mia scheda usb audio.
    ciao e complimenti ancora per l’ottimo lavoro svolto

  52. 53 streetcross 6 giugno, 2009 alle 11:58 am

    @guglielmomarconi evidentemente la tua scheda usb non è supportata dal kernel ubuntu, lxde non centra niente, ricordo per la milionesima volta che i driver stanno nel kernel e il kernel è quello ufficiale ubuntu. cerca i driver per la tua scheda che puoi visualizzare con sudo lshw

    @CIAO scusa per il ritardo, ti rispondo allora solo a quello che ti serve, in che senso non ti fa fare niente? i driver per ntfs stanno nel kernel ubuntu e quindi hai i permessi per fare tutto quello che vuoi, se mi dai l’errore che ti dice magari ti posso aiutare. per prima cosa assicurati di non aver spento windows in maniera non sicura, in quel caso windows “blocca” le partizioni

    @dedalonet grazie anche a te, se la scheda interna è rotta ubuntu non la dovrebbe vedere, sei sicuro che sia rotta? per l’esterna vedi il modello con lsusb e quindi cerca in rete se necessita di driver particolari o come va impostata

  53. 54 dedalonet 7 giugno, 2009 alle 9:47 pm

    risolto usando i seguenti comandi:
    asoundconf list
    come schede mi dava la scheda interna non funzionanate e una scheda Default allora ho provato con il comando:
    sudo asoundconf set-default-card default
    ed ora funziona tutto alla perfezione.
    ciao a tutti

  54. 55 CIAO 12 giugno, 2009 alle 9:55 am

    Streetcorss, scusami se ti rispondo solo ora, ma ho avuto una miriade di impegni.
    Innanzitutto grazie per il Tuo lavoro, formidabile.
    Stasera provo a controllare di non aver chiuso “Bill” male… poi ti faccio sapere.
    Per il resto la tua distro è veramente una bomba….
    Già solo in avvio. Bill2K si avviava in 10-15 minuti buoni LXDE in 2 minutini è perfettamente in grado di operare….
    Una specie di paradiso, prima di andare a caccia di una buona distro linux pensavo di ritornare ad un 98 o un ME.
    Grazie ancora!

  55. 56 streetcross 12 giugno, 2009 alle 12:35 pm

    @CIAO altrimenti posta eventuali errori, di sicuro si tratta di una sciocchezza.

  56. 57 MaTT 12 giugno, 2009 alle 4:07 pm

    Ciao a tutti ragazzi.

    Ho appena installato questa splendida versione di Ubuntu su un Pentium III 500 MHz e 575 Mb di ram, ma avevo già avuto modo di provarla sul mio pc “ufficiale” attraverso VirtualBox ed andava alla grande.

    Ora però cominciavo a muovermi nel nuovo sistema ed ho incontrato due problemi per adesso.

    Il primo è che se provo a guardare un qualsiasi filmato, che sia mpeg o avi o dvx, VLC crasha… Cioè sembra aprirsi ma appena prima di far partire il video scompare… Cosa può essere? Come posso risolvere?! Usando questa versione di Ubuntu sull’altro mio pc da VirtualBox o in versione live non ho di questi problemi, perché su questo pc invece si?!

    Altra cosa, una stupidaggine… Stavo modificando il pannello superiore quando per sbaglio sono andato a toccare la voce Size -> Width dalla scheda General della Panel Preferences… Da quel momento in poi non riesco più a reimpostare il pannello in modo che occupi per tutta la lunghezza il bordo dello superiore dello schermo (la configurazione standard insomma) il massimo che mi fa impostare è il 90% della larghezza dello schermo oppure in pixel mi fa arrivare al massimo a 1014 (ma il mio monitor è 1024!!!) Come posso risolvere?

    Ringrazio chi vorrà/potrà aiutarmi e saluto tutti quanti ringraziando Street per questa Ubuntu + LXDE, ed ancora complimenti😉

  57. 58 andrea 12 giugno, 2009 alle 5:33 pm

    grazie per la risposta anche ad antonio,
    ho provato la distro live e va che e;
    una bomba sul mio asus 701,
    l’unico problema e’ che non mi riconosce
    alcuni tasti come p;.
    infatti li legge come se fossero
    numeri 63 ecc. come se il tasto fn fosse
    premuto, ho provato a premere il suddetto
    piu’ volte ma non cambia nulla, non so forse
    installando il problema
    non si pone,
    grazie (non vedo l’ora di installare tutto)

  58. 59 ubuket 12 giugno, 2009 alle 5:41 pm

    Questo l’avevi letto?
    se avete un netbook quale eeepc o aspire one l’avvio automatico del caps lock è indubbiamente fastidioso, per rimuoverlo vi basta disinstallare il pacchetto numlockx da synaptic, quindi da terminale

    sudo leafpad /etc/xdg/lxsession/LXDE/autostart

    cancellate la riga @numlockx on, salvate e chiudete. Al riavvio tutto a posto!

    Cmq, volendo lo puoi provare anche da LIVE, dai dal terminale numlockx off, cosi vedi se il problema si risolve o no.. Ciao

  59. 60 streetcross 13 giugno, 2009 alle 9:31 am

    @andrea ti ha già detto tutto ubuket😉
    @MaTT VLC è VLC, il problema riguarda il programma, magari un problema con la tua scheda video o altro, prova un altro riproduttore oppure chiedi supporto per vlc sul forum, così su due piedi è molto difficile dirti qualcosa.🙂 per la barra prova a vedere nel file di configurazione della stessa (~/.config/lxpanel/LXDE/panels/panel) le modifiche si applicano dopo il logout

  60. 61 MaTT 13 giugno, 2009 alle 9:47 am

    Grazie per la risposta streetcross,
    Tu eventualmente che altro riproduttore leggero mi consiglieresti in sostituzione di VLC?
    Per quanto riguarda il pannello proverò a controllare nel file di configurazione, perché dall’interfaccia grafica come ho scritto non mi fa andare oltre il 90% o i 1014 pixel, strano!
    Ho però notato un altro problema, e cioè che il sistema parte con la risoluzione sbagliata e nonostante io imposti la risoluzione corretta, ad ogni logout o riavvio di sistema l’impostazione viene persa ed LXDE parte sempre con la risoluzione sbagliata… Come posso muovermi?
    Grazie ancora per la disponibilità!

  61. 62 streetcross 13 giugno, 2009 alle 11:43 am

    @MaTT per i video se non combini con vlc c’è alsaplayer che è davvero leggero altrimenti mplayer è davvero spettacolare, meglio di vlc, ma provalo perchè non so quanto è leggero. Per la risoluzione dipende dalla tua scheda video, dove è che salvi le impostazioni di risoluzione? prova ad inserirle nello xorg.conf

  62. 63 ubuket 13 giugno, 2009 alle 2:17 pm

    @ MaTT per VLC prova a lanciarlo dal terminale – apri un film – quando va in crash vedi cosa ti dice il terminale.. Al max se non risolvi da solo apri un Topic sul forum e ce lo fai sapere..

  63. 64 andrea 14 giugno, 2009 alle 7:52 am

    grazie street e ubuket,
    ho installato, mi trovo benissimo e ti faccio
    i complimenti di prammatica.
    ottimo anche alsamixer che funzione con skype
    senza alcuna modifica, notevolissimo
    aggiungo qualche piccolo
    inconveniente che ancora non sono riuscito a sistemare:

    1. non riesco a vedere i video di megavideo su icecat, ho
    anche scaricato il plugin che richiedeva ma niente, con opera
    funziona perfettamente

    2. ho un monitor esterno e – a differenza di gnome – lxde
    non memorizza le impostazioni, ogni volta che riaccendo torna alla definizione minima

    3. per sentire la radio dal browser (operazione indispensabile
    per la rai) usavo mplayer e la sua estenzione, cosa posso usare adesso?

    4. dove hai preso le immagini del tuo desktop? mi riferisco alla figona con le cuffie.

    tanti saluti e grazie ancora

  64. 65 ubuket 14 giugno, 2009 alle 11:27 am

    @ andrea
    1. Ti succede solo con Megavideo o anche con altri siti, tipo Youtube?

    2. Ti basta mettere al startup (/etc/xdg/lxsession/LXDE/autostart)il comando xrandr –size 1234×5678 ovvio che al posto dei 1234 e 5678 devi mettere la tu risoluzione

    3. Di soluzioni ce ne sono 1000, basta cercare su google e trovare quella giusta per te..

    4. Una volta l’avevo trovato ma ora non ce l’ho, forse street ce l’ha.. cmq cerca su internet pepperlovemt

  65. 66 ubuket 14 giugno, 2009 alle 12:11 pm

    @ andrea
    3. io farei cosi:
    * Aggiungi deb http://packages.medibuntu.org/ jaunty free non-free in /etc/apt/sources.list
    * sudo apt-get update && sudo apt-get install medibuntu-keyring && sudo apt-get update
    * Apri VLC – Media – Apri Rete – e ci incolli l’indirizzo della radio che vuoi, occhio li indirizzi non sono quelli che usa un browser.. Qui hai un pò di indirizzi di radio italiane..

    ## RADIO 105
    mms://151.1.245.6/1
    ## RADIO 24
    mms://62.196.2.90/Radio24
    ## RADIO DEEJAY
    mms://live.mediaserver.kataweb.it/radiodeejay?MSWMext=.asf
    ## RADIO ITALIA SOLOMUSICAITALIANA
    mms://radioitalia.wm.p1.str3.com/rditaliahq
    ## RADIO CAPITAL
    http://live.mediaserver.kataweb.it/capital
    ## RTL
    mms://151.1.245.36/rtl102.5lq/
    ## RADIO KISS KISS
    mms://kisskissnetwork.e20live.com/kisskissnetwork
    ## RADIO SUBASIO
    mms://onair1.xdevel.com/RadioSubasio
    ## RADIO 101
    rtsp://live.r101.it/redundant/r101vr.rm
    ## VIRGIN RADIO ITALIA CLASSICS
    mms://151.1.245.1/24
    ## RADIO RADICALE
    rtsp://video-8.radioradicale.it:554/encoder/live.rm
    ## RADIO RAI UNO
    rtsp://live.media.rai.it/broadcast/radiouno.rm
    ## RADIO RAI DUE
    rtsp://live.media.rai.it/broadcast/radiodue.rm
    ## RADIO RAI TRE
    rtsp://live.media.rai.it/broadcast/radiotre.rm

    2. occhio che per cause di sicurezza, wordpress non premete il doppio meno, quindi il comando è
    * xrandr (meno)(meno)size 1234×5678

  66. 67 streetcross 14 giugno, 2009 alle 2:54 pm

    @andrea
    1) probabilmente perchè non lo hai messo nei plugin di icecat, è “installato” in opt
    2) come già suggerito bisogna salvare le impostazioni
    3) non ascolto radio via browser, mi spiace, inoltre non è legato a LXDE, ti basta una guida generica
    4) la versione che ho io te la linko qua😉 http://img35.imageshack.us/img35/8872/pepperlovemt4.jpg

  67. 68 andrea 16 giugno, 2009 alle 9:28 am

    ciao ragazzi,
    siete stati gentilissimi, ma io sono ancora incasinato

    1) youtube non va su icecat, anche se java e’ attivato nelle preferenze, non capisco cosa devo fare

    2) ho modificato il file autostart aggiungendo alla fine
    xrandr (meno)(meno)size 1024×768, ma niente ho provato
    a inserire all’inizio @ oppure * o anche nulla ma nessun
    cambiamento

    grazie, siete fortissimi
    andrea

  68. 69 streetcross 16 giugno, 2009 alle 9:58 am

    @andrea non saprei, se hai installato correttamente in opt sei a posto, controlla solo che i plugin e la cartella in cui sono contenuti abbiano i permessi di lettura/esecuzione per il tuo utente, puoi fare semplicemente sudo chmod -R 777 /opt
    2)perchè nel file di autostart ci vanno solo i comandi semplici, per robe complesse crea un file di testo e fanne script inserendo il comando che ti serve, metti poi il percorso nel file di autostart. comunque questi parametri è meglio impostarli nello xorg.conf

  69. 70 MaTT 20 giugno, 2009 alle 4:35 pm

    Ragazzi non riesco più a scrivere commenti!!!

  70. 71 MaTT 20 giugno, 2009 alle 4:36 pm

    Ops scusate… Forse ho capito, è per via della lunghezza del mio commento… Lo spezzo!🙂

    Ciao ragazzi!!!
    Scusate il ritardo nel rispondere🙂

    Allora, sono riuscito a risolvere per la larghezza della barra e per la risoluzione dello schermo (anche se continuo a vedere i caratteri un po’ sfuocati… Non c’è la possibilità di impostare un anti-aliasing percaso?!)

    Rimane il problema relativo alla visione dei video…
    Allora, con VLC eseguito da terminale, questo è l’errore che viene restituito ogni volta che provo ad aprire un qualsiasi video

    [????????] x11 video output error: X11 request 132.19 failed with error code 11:
    BadAlloc (insufficient resources for operation)
    X Error of failed request: BadAlloc (insufficient resources for operation)
    Major opcode of failed request: 132 (XVideo)
    Minor opcode of failed request: 19 ()
    Serial number of failed request: 83
    Current serial number in output stream: 84

  71. 72 MaTT 20 giugno, 2009 alle 4:37 pm

    Significa che non ho abbastanza risorse per poter vedere qualsiasi video? Mi sembra un po’ strano, ho provato anche con video da pochi mega…

    Allora, come da voi consigliato, ho installato alsaplayer… Il problema è che qui i video non me li seleziona proprio… Cioè, con tracce audio ed mp3 nessun problema, i video anche se li seleziono lui fa finta di niente… Sicuri che alsaplayer possa essere usato anche per vedere video?

    Infine una curiosità… Esiste la possibilità di far comparire in automatico sul desktop un collegamento quando viene collegato al pc un qualsiasi media esterno (che sia cd-rom, chiavetta usb, hd esterno…) un po’ come accade con gnome insomma…

    Grazie ancora per la disponibilità, rimango in attesa di qualche consiglio😉

  72. 73 Lomax 21 giugno, 2009 alle 7:48 am

    salve streetcross,
    premetto che sono nuovo di linux.
    ho installato ubuntu 9.04 (versione completa, non minimale), poi ho installato da terminale lxde in modo da poter usare entrambi gli ambienti ed avere già un pacchetto di programmi a disposizione.
    solo successivamente sono venuto a sapere della tua iso già bell’e pronta e l’ho provata in live.
    ti faccio i complimenti per l’ottimo lavoro che hai svolto.
    ora mi chiedo:

    1. installando la tua iso è possibile accedere sia in ubuntu che in lxde?

    2. la tua iso è effettivamente molto più leggera di una ubuntu+lxde come l’ho installata io?

    grazie e continua così!

  73. 74 streetcross 21 giugno, 2009 alle 5:45 pm

    MATT mi sa che hai troppa poca ram per vlc… alsaplayer forse riproduce solo gli audio, hai ragione… non saprei, prova un altro riproduttore leggero, se cerchi con google “riproduttore video leggero linux” dovresti trovare molte alternative.
    per i link su desktop attualmente non si può, puoi provare ad impostare l’automount con ivman ma non so dirti come.

    Lomax grazie dei complimenti
    1) Ubuntu è il sistema operativo, se intendi gnome ovviamente no, il mio è ubuntu con lxde e basta, puoi installarci gnome come hai fatto con lxde, ma il risultato cambierebbe di poco (menterresti qualche personalizzazione che ho fatto io e basta)

    2) sì è più leggera, gira più snella, se vuoi provala in virtuale o altro😉

  74. 75 Lomax 21 giugno, 2009 alle 11:42 pm

    street, grazie per la risposta e scusa se ho fatto un pò di confusione, ma, come ho già detto, sono un linux-novellino!

  75. 76 Lomax 22 giugno, 2009 alle 9:51 am

    salve streetcross, sono ancora io.
    mi chiedevo se è possibile installare il comodo strumento “aggiungi/rimuovi applicazioni”.
    mi sapresti spiegare come fare?
    grazie

  76. 77 ubuket 22 giugno, 2009 alle 12:33 pm

    @ Lomax
    Si che puoi. Vai su Synaptic e installa “gnome-app-install” ti porterai dietro 5 librerie ma nulla di che.. Poi lo trovi sotto System Tools con il nome Add/Remove.. Se vuoi cambiare il nome vai su “/usr/share/applications” come root apri Add/Remove con leafpad e li cambi il nome in quello che vuoi, Salva & Chiudi & Logout.

    Se posso darti un consiglio, visto che dici che sei un “linux-novellino” leggi bene “Come personalizzare LXDE” ti sarà utile.

  77. 78 Lomax 22 giugno, 2009 alle 12:42 pm

    grazie mille ubuket!
    sì sono alle prime armi con linux e ho tanta voglia di imparare!

  78. 79 MaTT 23 giugno, 2009 alle 4:35 pm

    Ciao Street
    Allora, ho provato ad installare xine ed mplayer ma niente, solito problema… In più però ho provato a gironzolare fra le impostazioni dei vari player, in particolare nelle sezioni di uscita video, ed impostando un “qualcosa” chiamato X11 fra le varie possibilità offerte i video si vedono ma sono dannatamente fuori sincrono rispetto all’audio😦
    Non so più che fare, ho provato Puppy Linux versione live sullo stesso pc, ed anche lì provando ad aprire un video va a rilento mentre l’audio fila liscio… Devo rinunciarci!?

  79. 80 Alberto 24 giugno, 2009 alle 8:37 am

    E’ da un pò di tempo che seguo il tuo blog e è davvero molto ben fatto.

    Lxde è davvero fantastico l’ho provato sia su un computer abbastanza vecchio che sul mio portatile sia con compiz che senza e in entrambi i casi è leggero e velocissimo.

    Creare una .iso di Ubuntu + Lxde è stata una fantastica idea.

  80. 81 Valdan 25 giugno, 2009 alle 6:40 pm

    Progetto veramente interessante, mi registro e lo scarico.😉
    Volevo chiederti solo una cosa… hai domandato dello spazio su tuxfamily? Se non sbaglio concedono spazio anche per intere distro.

  81. 82 MaTT 26 giugno, 2009 alle 12:12 pm

    Ciao ragazzi, sono di nuovo qui alle prese con il problema ai video🙂
    Allora, vi aggiorno, ho fatto questo tentativo: ho provato la versione live della vecchia Ubuntu 6.06 (la Dapper se non sbaglio), la distro presenta come player di default Totem, ed anche questa volta, dopo aver installato i plugin necessari alla visualizzazione dei video nei vari formati, ho avuto problemi relativi alle risorse insufficienti.
    Non contento ho voluto provare ad installare VLC su questa Ubuntu, sempre rimanendo in sessione Live… Risultato, stesso errore che riscontro sulla LXDEubuntu di Street.
    A questo punto mi sono mosso come già fatto sulla LXDEubuntu, e cioè sono andato a cambiare fra le impostazioni di VLC il modulo di output per il video, scegliendo X11… Risultato, ora i video vanno e non hanno il problema di sincrono che invece ho su LXDEubuntu di Street.
    Certo, impostando la visione a tutto schermo il video è un po’ scattoso, ma restando sempre sincronizzato con l’audio…
    A questo punto il dubbio si infittisce… Perché su Ubuntu 6.06 VLC con modulo output video X11 mi funziona mentre su questa LXDEubuntu ho i problemi di sincrono?
    Eppure LXDE è decisamente più leggero e scattante di Gnome (2.14.3, questa è la versione presente sulla Live che ho usato)…
    Possibili idee?!
    Grazie ancora a tutti!!!😉

  82. 83 Enda 26 giugno, 2009 alle 6:28 pm

    Sto provando via torrent ma purtroppo non ho nè seed nè tantomeno peers…

  83. 84 streetcross 30 giugno, 2009 alle 1:45 pm

    @MaTT è probabile che i driver “migliori” per le tue vecchie schede video e magari audio stiano nei kernel vecchi, quello che utilizza ubuntu 6.06. puoi prendere i sorgenti di quella versione e compilarli sulla nuova jaunty con lxde, così hai un sistema aggiornato e driver corretti. con i vecchi vecchi computer capita.

    @Alberto grazie
    @Valdan ci penserò, forse inizierò a fare una versione più seria e quindi ci proverò pure a lanciarla🙂

    @Enda questo perchè purtroppo io non sono connesso 24 su 24 e la gente predica molto bene ma razzola malissimo, non vogliono iscriversi e chiedono i torrent, ottengono i torrent e non tengono la condivisione… mi spiace ma non posso farci niente, usa il classico download, ottimo e pratico

  84. 85 Simone 3 luglio, 2009 alle 7:35 am

    Per chi la ha installata sul 701 funziona tutto out-of-the-box?

    in questo momento sto installando u-lite però non ho capito se me li riconosce

    mi fate sapere?

    Simone

  85. 86 streetcross 3 luglio, 2009 alle 10:16 am

    Il kernel è quello ubuntu, se funziona ubuntu funziona anche questa versione, altrimenti no

  86. 87 Simone 4 luglio, 2009 alle 10:31 am

    intanto grazie della risposta, allora si dovrebbero fare dei perfezionamenti molto lunghi :S vedrò grazie comunque😀

  87. 88 provix 5 luglio, 2009 alle 3:46 pm

    Volevo scaricare la iso, ma poi ho visto che e’ obbligatorio l’iscrizione a un servizio che non voglio, mentre il torrent non va, bho non mi sembra una cosa molto funzionale.

  88. 89 streetcross 6 luglio, 2009 alle 9:55 am

    @provix il torrent funziona, dipende da quanta gente è connessa. Ho scritto mille volte che per scaricare dal link diretto puoi iscriverti anche con una delle moltissime mail temporanee a cui non devi manco dare il nome, più di così che volete? Trovami un servizio GRATUITO di hosting affidabile serio e capiente come humyo senza registrazione e io mi sposto… e mi ripeto ancora, la gente vuole i torrent per scaricare veloce e poi li toglie dal p2p, beh io non ho un server e quindi non posso stare sempre connesso. Eccoti le mail temporanee: http://www.geekissimo.com/2007/03/28/le-migliori-20-email-temporanee-anti-spam/

  89. 90 poetagrigio 7 luglio, 2009 alle 1:11 pm

    ciao che dici mi gira con 128 mb di ram su un vecchio portatile compaq evo n1015v?

  90. 91 Lazza 8 luglio, 2009 alle 4:33 pm

    Complimenti per la distro, la scarico e la provo. Io invece ho creato una versione per il mio Lug che è tutto il contrario della leggerezza… eh eh.🙂 Si chiama Ubuntu pure remix e la puoi trovare qui http://andrealazzarotto.com/2009/06/26/ubuntu-pure-remix-9-04-jaunty-pronta-per-luso/

  91. 92 gip 8 luglio, 2009 alle 10:02 pm

    ciao a tutti
    volevo farti i complimenti per il tuo “progetto” l’ho appena installato su un vecchio pc (700 mhz 768mb di ram assemblato da me con vari pezzi recuperati), ho qualche problema.
    come prima cosa non riesco a montare nè cd nè masterizzatore al comando mount cdrom mi dice
    mount: impossibile trovare cdrom in /etc/fstab o /etc/mtab
    questo è il file fstab
    # /etc/fstab: static file system information.
    #

    # Use ‘vol_id –uuid’ to print the universally unique identifier for a

    # device; this may be used with UUID= as a more robust way to name devices

    # that works even if disks are added and removed. See fstab(5).

    #

    #

    proc /proc proc defaults 0 0

    # / was on /dev/sda5 during installation

    UUID=5e6960ae-f65f-474f-83db-07a8474e0453 / ext3 relatime,errors=remount-ro 0 1

    # swap was on /dev/sda6 during installation

    UUID=32e2a97d-0f31-4dfd-97ed-5f2923b2e255 none swap sw 0 0

    /dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec,utf8 0 0

    /dev/fd0 /media/floppy0 auto rw,user,noauto,exec,utf8 0 0

    lo stesso problema l’ho con ubuntu, ma li ho toccato talmente tanto che penso di aver fatto dei danni!!
    Il secondo è wlan0 DISABLE in info hw. Se dipende solo dai driver domani provo a installarli.
    Spero tu mi possa aiutare grazie gip

  92. 93 streetcross 9 luglio, 2009 alle 11:08 am

    @poetagrigio, sì dovrebbe andare, io ho avviato la live in 100mb

    @Lazza grazie, complimenti anche a te ciao

    @gip non è che magari il lettore non è compatibile coi driver del kernel linux? dovrebbe bastare clikkare sull’icona di pcmanfm con il cd per montarlo (occhio che i cd audio non si montano, si riproducono e basta!) altrimenti è chiaro che il problema è il driver. Idem per la scheda wireless

  93. 94 gip 9 luglio, 2009 alle 10:54 pm

    ciao streetcross la scheda wireless installati idriver tutto ok
    ho aggiornato il sistema tutto ok
    ho aggiunto delle “comodità” ma non riesco a farle andare sto parlando di sensor-applet e envy chiedo scusa ma mi trovo un po spaesato con il panel nuovo! ciao gip

  94. 95 gip 10 luglio, 2009 alle 12:42 pm

    ciao ho semi-risolto il problema del dvd NEC DV-5700B penso che legga solo i dvd-rw e non i dvd+rw ciao gip

  95. 96 Vale 10 luglio, 2009 alle 11:13 pm

    Intanto mega complimenti per questa ottima relase molto leggera e ottima per pc “obsoleti” Solamente una cosa non sono riuscito a capire e probabilmente sono io che sono gnorri quindi… scusatemi ma dov’è il cestino? come e dorve si visualizzano i file eliminati? Grazie infinite anche per l’ottimo lavoro svolto…Continuate così

  96. 97 streetcross 11 luglio, 2009 alle 7:56 am

    @gip in che senso non riesci ad utilizzarli, i programmi sono uguali a prescindere dal DE

    @Vale grazie, per ora LXDE (o meglio pcmanfm) è sprovvisto di cestino (è in fase di progettazione) se ti serve un cestino è meglio che utilizzi thunar al posto di pcmanfm🙂

  97. 98 gip 12 luglio, 2009 alle 12:34 am

    ciao se digito nel terminale sensor-detect dopo aver installato lmsensor con synaptic mi dice comando non trovato e non riesco ad aggiungerli al pannello in alto per tenere le temp. sotto controllo.
    Leggendo, dove parli di firefox, in una foto mostri l’utilizzo della ram come si chiama il software che usi?? questa è un altra bella comodità!! grazie ancora gip

  98. 99 iced 14 luglio, 2009 alle 1:20 pm

    Domanda: ma gli aggiornamenti automativi da Ubuntu sono sempre disponibili?

    grazie e ciao, D

  99. 100 streetcross 14 luglio, 2009 alle 1:36 pm

    @gip quello screen era fatto un po’ con il monitor di sistema un po’ con uno screenlet🙂 i plugin per la barra lxde non sono tanti come quelli di gnome, il problema del sensor-detect invece non è legato a lxde e non saprei dirti perchè ti da problemi, non utilizzo da un po’ lmsensors può essere cambiato il comando

    @iced dal gestore aggiornamenti ovviamente si🙂

  100. 101 Alessandro 27 luglio, 2009 alle 3:40 pm

    Per dovere di cronaca segnalo che la iso scaricabile dal link http non funziona e non è la stessa reperibile su humyo (restituisce una chiave md5 differente).

    E’ inutilizzabile visto che grub non riconosce il cd come boot e passa direttamente all’avvio da hd.

    Detto questo mi unisco ai ringraziamenti per l’ottimo lavoro svolto.

    Saluti,
    Alessandro

  101. 102 streetcross 27 luglio, 2009 alle 4:15 pm

    @Alessandro grazie della segnalazione, la iso non l’ho uppata io, probabilmente hanno avuto problemi, ora glielo segnalo! grazie ancora

  102. 103 Gabriele 27 luglio, 2009 alle 7:33 pm

    io ho provato a scaricare la iso ma al momento del boot mi dice:
    “unknown keyword in cofiguration file”
    …..e poi
    “boot:” devo inserire il nome della kernel image….

  103. 104 gip 27 luglio, 2009 alle 8:51 pm

    ciao streetcross oggi mi sono accorto di non sentire l’audio e alsamixer alla sua apertura mi da errore

    alsamixer:function snd_cti_open falied for defoult: No such file or directory

    cosa posso fare ?

    ciao gip

  104. 105 gip 27 luglio, 2009 alle 9:01 pm

    dimenticavo su system tootl>services la voce Audio setting menagement(alsa utils) non è attivo solo che non riesco a modificarlo. Se do il comando da terminale #services-admin mi apre services setting e sul terminale dice

    gip@gip-desktop:~$ services-admin
    [WARN 3633] failed to load configuration file: /etc/PolicyKit/PolicyKit.conf:14: parse error: junk after document element
    gip@gip-desktop:~$

    mi potresti dare qualche consiglio?

    sembra che mancano le configurazini ma cosa ci devo mettere in quel file PolicyKit.conf??

    ciao gip

  105. 106 streetcross 28 luglio, 2009 alle 8:52 am

    @ Gabriele indubbiamente l’immagine è stata masterizzata troppo velocemente o è danneggiata, controlla l’md5 e scaricala da humyo dato che mi hanno segnalato che la iso su http e ftp è rovinata, provvederò a cambiarla

    @gip è un problema di alsa, io proverei a reinstallarlo per bene

  106. 107 Gabriele 28 luglio, 2009 alle 9:43 pm

    ho scaricato la iso da Humyo ed è andato tutto bene e sono riuscito ad installarla sul vecchio portatilino che sembra ringiovanito e “ringalluzzito”…quindi ti ringrazio moltissimo!

    ps:
    icecat è nella versione 3.08; la 3.5.1?

  107. 108 tediket 29 luglio, 2009 alle 11:21 am

    la 3.5.1 te lo scarichi e lo installi come ha descritto Streetcross, modificando Icecat.desktop su /usr/share/applications con quella del 3.5.1

  108. 109 Franco 31 luglio, 2009 alle 4:30 pm

    Ho installato Ubuntu9.04+LXDE ma non mi riconosce il vecchio monitor della Sony 400. In particolare è come se non funzionasse il refresh dell’immagine. Ho fatto una prova collegando un monitor più recente (Uno di quelli piatti) e va bene. Credo che il problema si presenta con le ultime versioni di Ubuntu. Con la 8.04 non lo faceva e potevo utilizzare il mio monitor 19″ della Sony.
    Sapreste darmi una dritta.

  109. 110 Noodles78 2 agosto, 2009 alle 5:59 pm

    Scusate ragazzi…io mi sono registrato a humyo, ma quando cerco di scaricare la iso mi da questo messaggio

    Account Unavailable

    The specified file cannot be accessed because the account to which it belongs is unavailable.

    Contact the owner of this file to obtain access to it.

  110. 111 noodles78 2 agosto, 2009 alle 7:38 pm

    Scusate…ma ho provato a scaricare l’iso da humyo. Però, dopo essermi registrato e aver cliccato sul link in alto ottengo il seguente messaggio

    Account Unavailable

    The specified file cannot be accessed because the account to which it belongs is unavailable.

    Contact the owner of this file to obtain access to it.

  111. 112 leobloom 3 agosto, 2009 alle 11:00 am

    Non posso scaricarla =O/

    In torrent non c’è nemmeno un seeder, ftp e http non vanno (non caricano la pagina) hyumo dice che il tuo account non è disponibile e neppure facendo una ricerca interna trovo un file chiamato ubuntu plume =O(

  112. 113 noodles78 3 agosto, 2009 alle 12:24 pm

    Anche io ho lo stesso problema!

  113. 114 stena 3 agosto, 2009 alle 8:10 pm

    ciao, ti ho creato una voce in wikipedia sotto la voce Ubuntu LXDE cosi la facciamo diffondere e se vuoi puoi modificarla come ti pare per dare nuovi dettagli tecnici o eventuali errori
    ho messo il link in zone molto viste del sito, vicino ad ogni voce ubuntu
    ciao e spero di essere stato da aiuto x la divulgazione di questa versione di ubuntu

  114. 115 Leobloom 3 agosto, 2009 alle 10:50 pm

    segnalo che grazie al buon cuore di alcuni utenti del forum sono riuscito a scaricarla e provarla! Sei un grande Streetcross! E’ ancora meglio delle altre!

    Domattina la perosnalizzo un po’ e poi si va di pialla😄

    P.S.: la terrò in seeding almeno fino al 5 agosto, poi non avrò accesso regolare alla rete.

  115. 116 Igor 6 agosto, 2009 alle 9:19 am

    A chi interessa!?
    Per avere le label di lxlauncher in italiano:

    1 – cd /usr/share/desktop-directories

    2 – editare con sudo il file della cartella interessata Ex Worl.directory

    3 – modificare il nome in italiano.

    Si possono anche modificare o aggiungere le icone al lato del testo.

    Per creare, modificare, spostare o aggiungere cartelle modificare il file /usr/share/lxlauncher/launcher.menu

  116. 117 tux19ldg 8 agosto, 2009 alle 3:58 pm

    complimenti, ottimo lavoro, stavo proprio cercando una distro che fosse un pò più leggere di xubuntu! adesso la sto scaricando, non sò se riuscirò a provarla prima che vado via, comunque appena la installero, ti farò sapere se è andato tutto bene! complimenti ancora!

  117. 118 RevolverFox 8 agosto, 2009 alle 4:32 pm

    Ragazzi mi sono registrato ad Humyo ma quando clicco sul link mi dice:

    Account Unavailable

    The specified file cannot be accessed because the account to which it belongs is unavailable.

    Contact the owner of this file to obtain access to it.

    Mi aiutate per favore?

    P.S. Complimenti per la release!

  118. 119 Dayro 9 agosto, 2009 alle 8:05 pm

    Ciao Streecross!
    Inanzitutto, complimenti! veramente un gran bel lavoro!
    Una domanda:
    Come faccio a far si che wbar all’avvio si posizioni al top?
    Se edito la configurazione da wbarconf, la dock si sposta effettivamente in alto, ma, anche salvando le impostazioni, al riavvio wbar riappare in basso.
    Come posso risolvere?
    Grazie per le eventuali risposte!

  119. 120 streetcross 11 agosto, 2009 alle 12:20 pm

    @A TUTTI: scusate ma ero via e non ho potuto controllare il blog, il link humyo p stato ripristinato, per l’http e l’ftp abbiate pazienza, il server non è mio.

    @Gabriele quando ho fatto l’iso non c’era neanche FF 3.5

    @Franco se è un problema di xorg o driver video devi vedere se su launchpad hanno risolto in qualche modo altrimenti devi aspettare una nuova release

    @stena grazie mille

    @Igor ottima dritta!

    @tux19ldg grazie🙂

    @Dayro nello startup automatico dovrebbe essere indicato il file di configurazione utilizzato per l’avvio, tu devi modificare quello,se non è specificato ovviamente parliamo del file di configurazione generico di wbar (che ho editato e puoi editare pure tu)

  120. 121 RevolverFox 11 agosto, 2009 alle 3:22 pm

    Buttato giù con i torrent…
    E’ un sistema operativo fantastico!!! Leggero, completo e funzionale ha rivitalizzato il mio pc che adesso riesce finalmente ad aprire anche le pagine di facebook e youtube😀

    Grazie mille StreetCross, sei un grande!!!

  121. 122 streetcross 11 agosto, 2009 alle 4:38 pm

    @RevolverFox grazie a te per l’apprezzamento😉

  122. 123 mrko27 13 agosto, 2009 alle 12:49 pm

    Ottimo lavoro ! E’ quello che cercavo dopo innumerevoli tentativi di snellire la mia Jaunty. Sono poi passato per Fluxflux, ma non ho tempo di studiarmi tutto di nuovo, Ho Ubuntu da 3 anni ormai.
    Ho un solo problema, l’installazione su sd del mio eeepc 701 va’ in crash all’88%. Ho la Jaunty sul disco e non la vorrei togliere. Volevo mettere questa tua sulla Sd ma non capisco xke’ mi va’ in crash. Qualcuno ha messo questa distro sulla sd dell’eeepc 701?

    Ciao e complimenti

  123. 124 streetcross 13 agosto, 2009 alle 2:25 pm

    @mrko27 grazie. Da quel che so in molti la utilizzano su eeepc senza alcun problema, forse la tua iso è fallata? controlla l’md5. Io l’ho messa solo su asus aspire one, ma nei commenti c’è chi l’ha messa su eee

  124. 125 diesisebemolle 14 agosto, 2009 alle 6:51 am

    provata in live su eeepc 1000HD funzia alla grandeed è candidata alla installazione appena mi decido a togliere UNR
    nicola

  125. 126 mrko27 14 agosto, 2009 alle 7:38 am

    niente da fare ! Ho cambiato Iso , ma ottengo lo stesso problema.
    Ho l’impressione che incontri i problemi all’installazione del Boot loader. Credo che l’unico modo sia installarla sul disco principale.

  126. 127 streetcross 14 agosto, 2009 alle 8:53 am

    @diesisebemolle grazie della conferma e dell’apprezzamento🙂

    @mrko27 da dove la scarichi?

  127. 128 mrko27 14 agosto, 2009 alle 9:15 am

    Ho scaricato una iso da Humyo ed una con torrent. Entrambe lo stesso problema.
    Per “diesisbemolle”, anche a me la live funziona benissimo (e’ per questo che ho deciso di installarla definitivamente)!E’ l’installazione che mi crea problemi.
    Ora, visto che la struttura era stata creata, ho modificato manualmente il mio menu.lst del grub , ma l’avvio arriva ad un punto e si blocca.D’altra parte non so’ se l’installazione dopo il fatidico 88% installi ancora qualcosa.
    Sarei tentato di togliere la ubuntu instllata sul hd principale, e provare ad installare su quello, ma ho paura che si verifichi lo stesso problema. C’e’ qualcuno che l’ha instllata definitivamente sul hd principlale?

  128. 129 Superazo 14 agosto, 2009 alle 11:48 am

    @ mrko27 Io l’ho installata su Asus eeepc 900 e funzica… Ti consiglio se non vuoi rischiare la tua Ubuntu attuale di installare su un altro supporto, tipo una chiavetta USB o un’altra SDHC se ce l’hai… Diversamente rischiatela! Magari facendo un bel backup della tua attuale Ubuntu installata…

  129. 130 mrko27 14 agosto, 2009 alle 12:38 pm

    @Superazo Infatti sto cercando di installarla sulla SDHC, dove normalmente installo tutte le distro di prova.
    Tu l’hai installata li ?

  130. 131 mrko27 14 agosto, 2009 alle 2:55 pm

    Per la cronaca ecco il messaggio di errore :
    Traceback (most recent call last):
    File “/usr/lib/ubiquity/bin/ubiquity”, line 232, in
    main()
    File “/usr/lib/ubiquity/bin/ubiquity”, line 229, in main
    install()
    File “/usr/lib/ubiquity/bin/ubiquity”, line 68, in install
    ret = wizard.run()
    File “/usr/lib/ubiquity/ubiquity/frontend/gtk_ui.py”, line 448, in run
    self.progress_loop()
    File “/usr/lib/ubiquity/ubiquity/frontend/gtk_ui.py”, line 931, in progress_loop
    (ret, realtb))
    RuntimeError: Install failed with exit code 1
    Traceback (most recent call last):
    File “/usr/share/ubiquity/install.py”, line 2225, in
    install.run()

  131. 132 bortol88 14 agosto, 2009 alle 2:57 pm

    @mrko27:
    Sto scaricando in questo momento la ISO. Ho anche io un eee pc 701. Appena la provo ti dico se funziona tutto normalmente. E se si installa, visto che il tuo problema è quello.
    Ciao e vi farò sapere!
    Sono entusiasta di provare questa iso, visto tutti questi bei commenti😉
    Ciao!

  132. 133 streetcross 14 agosto, 2009 alle 3:19 pm

    @mrko27 un errore dell’installer (ubiquity) controlla che la iso sia integra

  133. 134 Shishimaru 16 agosto, 2009 alle 7:57 pm

    salve,complimenti per il capolavoro! c’è la sola 9.04 minimale con lxde? non ho l’opportunità di “potermela creare”😦

  134. 135 bortol88 16 agosto, 2009 alle 10:40 pm

    Eccomi qui come promesso😉
    Allora ho installato lxde sul eee 701. Ho installato anche eee-control (non vanno pero’ i tasti multimediali mentre tutti gli altri vanno). Mi sono ricompilato il kernel con i soli moduli necessari per il piccoletto.. E devo dire che tutto questo assieme fanno un portatile veramente veloce per l’hardware che ha!!
    Bella ISO streetcross, veramente fatta bene..

    Ti volevo solo chiedere una cosa: come si fa in lxde ad aggiungere le scorciatoie alla tastiera? Ho letto che forse basterebbe settarle (in quanto i tasti sono riconosciuti perfettamente) e poi funzionerebbe. Io ho trovato questa “mini-mini” guida, ma non ho risolto😦
    http://ugaciaka.wordpress.com/2008/09/28/openbox-scorciatoie-da-tastiera-bloccare-schermo/
    Spero che avrai una risposta per me😉
    Ciao e ancora complimenti!!

  135. 136 mrko27 17 agosto, 2009 alle 12:16 pm

    …alla fine mi sono fatto la mia distro, partendo dal tuo esempio!
    Ubuntu minimal + lxde + poche altre cose!

  136. 137 streetcross 18 agosto, 2009 alle 10:06 am

    @Shishimaru, scusa ma nonn capisco che intendi
    @botolr88 intanto grazie per aver riportato la tua esperienza con l’eee, poi per le scorciatoie la tecnica è quella, editi il file aggiungendo voci con questa struttura (non so se c’era nei link ma sul blog di ugaciaka no):

    xscreensaver-command -lock

    è molto semplice,in questo caso la W sta per il tasto super, la l per il tasto elle, quindi ne deduci che per i tasti lettera basta scrivere la corrispettiva lettera minuscola. riavvia la sessione o dai

    openbox –reconfigure

    @mrko27 bravo, questo è il senso🙂 complimenti e spero che ti troverai bene con lxde

  137. 138 leopesto 25 agosto, 2009 alle 5:50 pm

    mo farete lubuntu karmic usando jaunty+lxde??? xD

  138. 139 streetcross 3 settembre, 2009 alle 2:33 pm

    @leopesto non ti seguo🙂

  139. 140 Pier22 13 settembre, 2009 alle 9:13 pm

    Scusate il disturbo, ho a che fare con questo PC:

    Intel Pentium II da 400MHz
    HD da 4,5 GB
    192 MB di RAM

    con questo sistema riuscirei a farlo resusciare e far si che vadi anche a una velocità decente?
    (in attesa di una risposta lo scarico=), grazie…)

  140. 141 streetcross 14 settembre, 2009 alle 2:58 pm

    @Pier22 Devi solo che provare. i requisiti paiono esserci, poi però dipende da macchina a macchina

  141. 142 Tommaso 15 settembre, 2009 alle 4:32 pm

    Ciao!
    Qualche giorno fa ho provato Ubuntu+LXDE, anche se non era la tua versione ma ho semplicemente installato i pacchetti per lxde.
    Non mi sono trovato molto male devo dire però ho avuto un problema. Dopo essere entrato in ubuntu con lxde non riuscivo a montare gli HD. Mi diceva “Errore: la cartella non esiste”
    Ho fatto anche qualche casino con il comando mount che poi ho ripristinato però le cose non sono cambiate. Ho provato ad entrare quindi con GNOME e gli hard disk venivano montati correttamente e me li riconosceva anche in lxde se cambiavo la sessione…
    come posso risolvere?? Una volta superato questo problema potrei iniziare a guardarmi bene lxde🙂

  142. 143 streetcross 16 settembre, 2009 alle 4:26 pm

    @Tommaso è un piccolo bug e ne avevo scritto la soluzione qui da qualche parte tra i commenti, ma non ricordo di quale articolo🙂 in ogni caso ho aiutato giusto un paio di giorni fa un altro utente, puoi leggere la soluzione qui: http://www.linuxqualityhelp.it/supporto/viewtopic.php?f=12&t=402

  143. 144 Tommaso 16 settembre, 2009 alle 5:15 pm

    Ora provo! Ma le righe da aggiungere in fstab sono le stesse o dipendono da pc e HD?? Basta che cambi il file system e metta al posto di Dati il nome che voglio??

    Ah…ho anche un altro problema, con Compiz però, se passo da OpenBox a Compiz, non ho più i 4 desktop ma ne ho solo 1

  144. 145 Stefano 17 settembre, 2009 alle 7:55 am

    Prima di tutto grazie! Sul mio eeepc 701 la tua distro è un toccasana! Due problemini-ini:
    1. Anche commentando la riga di autostart, il numlock continua all’avvio, non ho idea del perchè.
    2. Icecat non fa installare la localizzazione italiana, forse il langpack è stato cambiato?
    Comunque sono cosette. Grazie ancora.

  145. 146 AIUTOOO! 17 settembre, 2009 alle 1:24 pm

    Complimenti x il tuo lavoro, street, ma mi serve il tuo aiuto, io ho 14 anni e nn me ne intendo troppo di pc, fatta questa premessa ti racconto: mio zio ma ha passato un portatile di seconda mano um mitac 7521t, senza batteria, 256mb di ram, intel tualatin, 2 porte usb 1.1, un lettore cd/dvd ormai andato e disco floppy. Ecco il problema, riuscire ad avviare la tua distro via usb da floppy ( il bios nn supporta l’usb e nn si trova l’ upgrade……… )?????? io avevo provato a mettere la tua distro su chiavetta usb con unetbootin ed aavviarla con plop bootmanager, ma mi si pianta sempre. ti prego street aiutami tu!!!!!!!!!!!!!!!
    ciao e sempre complimenti x tutto quello che fai!

    P.S.
    Che il problema sia l’ usb????????

  146. 147 Tommaso 18 settembre, 2009 alle 11:51 am

    Piccola notifica.
    Sono riuscito a montare gli HD. Ho creato le varie directory nella cartella media ma purtroppo li devo montare sempre manualmente e se do i comandi che hai postato tu nel topic di LQH non mi danno le informazioni che voglio perchè mettono l’uuid solo dei file system di Ubuntu!!

  147. 148 ubuket 18 settembre, 2009 alle 4:08 pm

    @Stefano
    1. hai provato a disinstallare numlockx?
    2. potresti provare Icecat 3.5 .deb di streetcross

  148. 149 streetcross 18 settembre, 2009 alle 4:12 pm

    @Tommaso impossibile, a me visualizza tutti gli uuid😮 comunque non importa puoi mettere la partizione indicata con /dev/sda1 invece che uuid=1234567890 quindi al massimo risolvi così.
    Per compiz devi ovviamente impostare il numero di desktop tramite il ccsm, esattamente come negli altri DE😉

    @Stefano, prova a disinstallare il pacchetto numlockx. per icecat, invece io ho dovuto fare di recente una installazione ed ho usato il langpack preso dal link che ho riportato e funziona! mi pare molto strano! forse è un problema di permessi, prova

    sudo chmod 777 /opt/

    che è la cartella dove sta icecat😉

    @AIUTOOO o è la usb che ti da problemi o l’iso è danneggiata, controlla l’md5

  149. 150 Tommaso 18 settembre, 2009 alle 5:07 pm

    Sì Street, in questi due giorni ero riuscito a impostare i 4 desktop e tutto però non funzionano ancora alla perfezione.
    O meglio, credo che il problema sia tra i 4 desktop e il desktop pager del pannello.
    Se cambio desktop ruotando il cubo (cilindro) è tutto ok (anche se il desktop pager mi indica che sono sempre nel primo desktop.
    Se invece cambio desktop cliccando su un quadratino del desktop pager mi manda in un desktop senza icone (ho “My Documents” più due file volanti)nel quale non apre nessun programma…
    Per gli hd ora proverò…se avrò ancora problemi de lo dico

  150. 151 Tommaso 19 settembre, 2009 alle 12:19 pm

    Ok, ho risolto anche il problema del desktop pager. Mi sono limitato a toglierlo e a rimetterlo (dato che era stato messo prima di Compiz e delle varie personalizzazioni ) e adesso va benissimo!!

  151. 152 streetcross 19 settembre, 2009 alle 2:27 pm

    @stefano scusa il comando corretto era

    sudo chmod 777 -t /opt/

    altrimenti non si applica ai file contenuti

    @Tommaso perfetto, grazie

  152. 153 dario 19 settembre, 2009 alle 3:02 pm

    cioa street, mi complimento x il tuo lavoro, ma mi serve il tuo aiuto: mio zio mi ha passato un ritrovato bellico, un portatile mitac 7521t con 2 porte usb 1.1, floppy, lettore cd rotto, hardisk da 50 gb ( credo…….) e 256mb di RAM. io ho provato con un’ altro pc in live la tua ubuntu ( veramente ottima!!!!) e poi con unetbootin l’ho messa su chiavetta e provata a bootare sul ritrovato bellico usando un floppy con plop bootloader ( dimenticavo, il biois nn supporta l’ usb e il lettore cd è andato……) ma nn va, tu mi sapresti aiutare???????????? grazie mille street rispondi presto ancora complimenti ciao dario

    p.s. io nn me ne intendo molto di codici e codicilli, dcript e co. ho girato un po linux, ma sappi che nn capisco niente di terminale!!!!!!!!!

  153. 154 Stefano 19 settembre, 2009 alle 3:12 pm

    @streetcross
    1.Rimosso numlockx tutto funziona. Grazie
    2. Invece quando tento di installare il langpack anche dopo aver dato i permessi a /opt mi si blocca con questa scritta: Language Pack 3.5.321 could not be installed because it is not compatible with GNU IceCat 3.0.8-g1.
    Ciao

  154. 155 streetcross 19 settembre, 2009 alle 3:31 pm

    @stefano come puoi intuire dal messaggio stai cercando di installare il lang pack per la 3.5 sulla versione 3.0😉

  155. 156 Tommaso 19 settembre, 2009 alle 3:45 pm

    Grazie di cosa??
    Grazie a te!!

  156. 157 streetcross 21 settembre, 2009 alle 5:03 pm

    @Tommaso, beh fa piacere avere un feedback, altrimenti uno poi pensa, ma funziona o no?😀 e ovviamente come sempre «grazie per averci (mi) scelto!»🙂

  157. 158 streetcross 21 settembre, 2009 alle 5:10 pm

    @dario così tra i commenti è molto difficile, mi servirebbero gli errori che ti da le procedure ecc. è meglio lo facciamo su un forum😉

  158. 159 dario 22 settembre, 2009 alle 11:58 am

    @streetcross ok, grazie, proverò a iscrivermi sul forum di ubuntu…………….. ciao dario

  159. 160 Pier22 22 settembre, 2009 alle 7:39 pm

    F A N T A S T I C O ! ! !
    F U N Z I O N A ! ! !
    HA RESUSCITATO QUEL PC DI CUI AVEVO PARLATO SOPRA!
    pensare che ormai lo davo per morto e tra l’altro da Live CD andava + veloce di Windows XP che c’era installato prima…
    Street 6 un grande e senza saperlo oggi mi hai aiutato a portare una convinta utilizzatrice di Windows nel mondo del Open Source… Meglio di cosi non poteva andare…🙂

  160. 161 streetcross 23 settembre, 2009 alle 8:25 am

    @dario non credo che mi vedrai più sul forum ubuntu…

    @Pier22 Grazie a te ^_^

  161. 162 Pier22 24 settembre, 2009 alle 10:29 pm

    e dai, non fare il modesto, fai un lavoro incredebile è il minimo che ti ringrazi…🙂

  162. 163 streetcross 25 settembre, 2009 alle 9:41 am

    @Pier22 ^_^ beh ma farselo ripetere spesso è molto incentivante😀😉

  163. 164 markurt30 25 settembre, 2009 alle 1:44 pm

    grazie streetcross per la nomina,
    cmq il link torrent lasciato salvato non funziona !!

  164. 165 streetcross 25 settembre, 2009 alle 1:47 pm

    @markurt30 grazie a te! il torrent funziona quando gli pare, per quello l’ho lasciato😀 anche se forse lo toglierò, mi sa che è meglio

  165. 166 markurt30 25 settembre, 2009 alle 1:53 pm

    si si fai come vuoi, solo che a me dava problemi…ciao!!!

  166. 167 markurt30 25 settembre, 2009 alle 1:54 pm

    piuttosto come hai fatto a salvare una .iso su humyo?
    a me non legge il sistema operativo!!!

  167. 168 streetcross 25 settembre, 2009 alle 2:16 pm

    @markurt30 come no? forse hai problemi con flash? a me funziona sia con FF che con Opera (meglio con opera)

  168. 169 marco 25 settembre, 2009 alle 3:49 pm

    no, non legge i dati contenuti nella cartella…. si tratta di un s.o. sempre linux per un amico, ma humyo non mi legge neanche file musicali o documenti…non riesco a capire il perchè …mah!!!

    cmq uso mozilla firefox. provo cn icecat ( grazie a te che hai postato)

    ah!! su facebook ho creato in collaborazione con un amico una pagina:
    si chiama: linux l’alternativa opensource a windows. se non la trovi t posto qui…ciao!!

  169. 170 streetcross 25 settembre, 2009 alle 4:17 pm

    @marco non ho idea del perché non funzioni allora. in ogni caso ci sono due opzioni di upload, le hai provate entrambe?😉

  170. 171 markurt30 25 settembre, 2009 alle 6:02 pm

    street non t preoccupare, risolto!!!!

    si è aggiornato flash di mozilla 20 minuti fa🙂

    ora sto uplodando

  171. 172 luca 3 ottobre, 2009 alle 3:10 pm

    Ciao streetcross e grazie!
    L’ho provata in live e andava benissimo, mi sono connesso tramite ethernet e non dava problemi. Una volta installata, però, network manager non mi permette più di selezionare la connessione via cavo… perchè? Mi conviene installare qualcos’altro tipo Wicd?
    Grazie e complimenti!!

  172. 173 streetcross 7 ottobre, 2009 alle 9:05 am

    @luca non saprei, nm è lo stesso nm di gnome, non riguarda lxde, probabilmente un problema di incompatibilità driver/nm, prova wicd, intanto puoi connetterti con sudo dhclient, ma se il cavo è collegato dall’accensione allora sei già connesso

  173. 174 stragatto 8 ottobre, 2009 alle 6:44 pm

    Ubuntu-plume è una manna per i vecchi portatili: però non sono riuscito a far funzionare un modem gprs pcmcia su un vecchio portatile (non mio), mentre va alla grande su un portatile simile mio, con jaunty (e più RAM).
    Adesso, su una mia installazione di plume in un pc fisso mi sono accorto che manca il pacchetto pcmciautils.
    Ma non ho sottomano il portatile non mio per verificare se manca anche là.
    Ricordi se hai incluso pcmciautils nei pacchetti installati di default? Se il mancato funzionamento della scheda modem dipendesse da questo (cosa che – ripeto – non posso verificare al momento) penso che potrebbe essere il caso di prevedere l’ínstallazione di default anche di pcmciautils.

  174. 175 danilo 10 ottobre, 2009 alle 11:48 pm

    penso che mi sto perdendo in un bicchier d’acqua ma fatto il download da humyo ed estratto su desktop non riesco piu ad andare avanti.
    sto usando un ubuntu7.04

  175. 176 streetcross 12 ottobre, 2009 alle 12:07 pm

    @stragatto no non c’è, il sistema è ubuntu-base più LXDE e qualche utility “universale”. Il motivo per cui non includo certi driver è che altrimenti l’iso perderebbe di senso, a te serve (in questo caso) il modem gprs, a qualcuno serve il bluetooth, ad altri l’irda e così via, se dovessi prevedere tutto alla fine ci si ritroverebbe con ubuntu+lxde, il che non rispecchierebbe i motivi che mi hanno spinto a creare l’immagine (già troppo arricchita per i miei gusti😀 )

  176. 177 streetcross 12 ottobre, 2009 alle 12:09 pm

    @Danilo estratto? devi masterizzare il file .iso, vai sul tuo programma di masterizzazione (brasero?) e scegli “burn image” o “scrivi immagine su disco”, non devi estrarre i file dalla iso

  177. 178 Donok 13 ottobre, 2009 alle 3:56 pm

    Ciao Streetcross, da un mesetto ho installato Ubu9.04+lxde su un portatile Toshiba Tecra 8100, PIII con 256Mb e sk wireless Sitecom. Ho apprezzato subito la strepitosa leggerezza del sistema che con Opera è ancora di + evidente.
    Da un paio di giorni il sistema dopo poco che funziona si blocca. L’unico modo per far ripartire il tutto è restartare.
    Come e dove posso verificare il perchè di questo blocco?
    Non sono espertissimo e ti sarei grato se mi potessi aiutare.
    Grazie

  178. 179 supercar 14 ottobre, 2009 alle 1:00 am

    io ho scaricato entrambi 8.10 e 9.04 , ma ancora non le ho provate,
    mi interessa sapere se funziona la chiavetta huawei di vodafone in quanto non dispongo di altre connessioni ad internet..
    attualmente sul mio portatile con jaunty va alla grande,
    ho provato puppy e non sono riuscito a usare la chiavetta perciò ho abbandonato.
    credo sia necessario includere almeno il modulo per far funzionare queste chiavette vista la loro diffusione e i problemi legati al digital divide

  179. 180 streetcross 14 ottobre, 2009 alle 1:06 pm

    @donok vai in /var/log e vedi i vari log cosa dicono, altrimenti non si può sapere che programma causa il problema. in ogni caso ti consiglio di aprire un topic su LQH in questo caso, dove mi trovi al volo, dare supporto via commenti è lunga😉

    @supercar dovresti provare in live cd😉 comunque anche io ho una huwaei e va alla grande, ho installato proprio per questo motivo networkmanager e non altre cose😉

  180. 181 stragatto 14 ottobre, 2009 alle 5:03 pm

    supercar: confermo, con la huawei usb va alla grande, il solo problema che ho avuto è con la pcimcia (non confondiamo ca e ma anche se con uguale desinenza🙂, e spero di risolverlo appena metto le mani su quel pc, se è quello che penso è una cosa banale.

  181. 182 supercar 14 ottobre, 2009 alle 10:46 pm

    scusate per la domanda un pò troppo banale (per voi), ma senza internet linux in generale è spacciato per quello che riguarda le mie (poche) conoscenze di base, pertanto chiedere se funziona la chiavetta ad un povero niubbo non è così strano … non dispongo di ASDL e non ne disporrò in futuro per una precisa scelta dei gestori telefonici nella mia zona i quali ci hanno relegati come area marginale…. rimane solo la chiavetta che riceve un bassissimo segnale umts.
    NetworkManager non riconosce tutte le chiavette nonostante siano un pò simili tra di loro, ad esempio su ubuntu 8.04 bisogna sbattere forte la testa per farle andare.
    ultima cosa, non tutte le chiavette funzionano, anche se si ha NetworkManager nella versione più aggiornato…
    non sapevo che o ubuntu+lxde funzionasse in live, lo proverò

  182. 183 stragatto 16 ottobre, 2009 alle 6:27 am

    RISOLTO – La scheda-modem umts pcmcia funziona perfettamente dopo installazione del pacchetto pcmciautils. Non è un grosso appesantimento, credo

  183. 184 leobloom 18 ottobre, 2009 alle 1:55 pm

    Ciao Streetcross!
    Sto scaricando ancora una volta la tua mitica distro!

    Mi chiedevo, farai una nuova versione anche per karmic? Magari senza la cartella my docs e con tutte le novità del caso? ^^

    in ogni caso, siamo già a quota tre computer dove ho installato plume =O),

    denkju!

  184. 185 streetcross 19 ottobre, 2009 alle 12:07 pm

    @supercar beh devi però valutare che ubuntu 8.04 monta un kernel molto vecchio, per quello ti deevi sbattere per il riconoscimento delle nuove periferiche😉 qua siamo 2 distro oltre!
    @leobloom sì a meno di contrattempi dovrei rilasciare la iso a pochi giorni, per il discorso niente cartella my documents ci sto pensando, anche se non sei il primo che me lo chiede (il punto è che volevo dei miei repo e non credo di fare in tempo, pazienza, al massimo rilascerò un aggiornamento appena posso per aggiungere eventualmente dei repo.) però in compenso ci sarà una enorme novità per LXDE😀 non c’è nemmeno su Lubuntu😉

  185. 186 leobloom 19 ottobre, 2009 alle 1:49 pm

    azz ci fai stare sulle spine😄

  186. 187 streetcross 20 ottobre, 2009 alle 1:35 pm

    @leobloom, eheh come minimo🙂

  187. 188 alanino 20 ottobre, 2009 alle 3:05 pm

    Ciao e grazie per la distro, la sto scaricando.
    Una domanda, magari sciocca: sarebbe possibile associare alla tua plume l’addon “Edu”?

  188. 189 alanino 20 ottobre, 2009 alle 3:48 pm

    Provata.
    Veramente bella. Però purtroppo, come tutte le -untu non potrò installarla: mi dà lo stesso problema di risoluzione che mi danno tutte le altre, più in là di 800×600 non va e la schermata mi prende solo la parte centrale del monitor (15″ di un vecchio portatile).

    Inoltre pare non riconosca il masterizzatore (non si apre il cassetto).
    Ci rinuncio o c’è qualcosa da provare prima?

    Di nuovo complimenti

  189. 190 streetcross 22 ottobre, 2009 alle 7:48 pm

    @alanino se il kernel non riconosce bene la scheda video è un problema comune a tutti le distro, ma hai mai provato a vedere che scheda monti e se necessita di driver esterni?

  190. 191 ubuket 23 ottobre, 2009 alle 10:59 am

    Sarà il Cestino su LXDE la sorpresa (almeno credo) peccato per la “cartella my documents”😀

  191. 192 Superazo 23 ottobre, 2009 alle 11:25 am

    Speriamo nella bella sorpresa! So che il Maestro Streetcross non ci deluderà!😀

    @alanino
    Perchè non apri un topic su LQH o sul forum di Ubuntu? I problemi si risolvono!!

  192. 193 _Jc_ 28 ottobre, 2009 alle 8:37 pm

    Sommo streetcross🙂 tra i tuoi tanti e utilissimi articoli (sto blog è una figata!) troverai lo spazio anche per regalarci Ubuntu LXDE 9.10 ^^? ti prego dimmi di si che stappo quella bottiglia che tengo per le occasioni speciali🙂

  193. 194 dario 29 ottobre, 2009 alle 10:39 pm

    ciao street, ti ricordi di me????? bhe volevo comunicarti che ce l’ ho fatta!!!!!!!!!!! in questo momento ti scrivo in live ( via usb…….) del tuo bellissimo ubuntu, e se puo servire a qualcuno io x bootare usb ho usato un floppy con plop bootmanager e ho scritto la iso su usb con unetbootin! devo dire che anche se sto catorcio di pc ha solo usb 1 la distro è velocissima grazie mille street e complimenti!!!

  194. 195 Tommaso 30 ottobre, 2009 alle 2:05 pm

    Non ci resta che attendere la 9.10!!!

  195. 196 soph27 4 novembre, 2009 alle 12:32 pm

    Ciao Streetcross, sul mio eeepc avevo la tua ubuntu 8.10 + lxde che andava benissimo, poi ho provato un update a 9.04 ma non avevo spazio sufficiente, allora ho cancellato un po’ di cose e per farla breve…ho distrutto qualcosa!
    Poco male, vorrà dire che mi riscarico la tua nuova iso e la installo, ma a questo punto ho una domanda: farai a breve la versione per 9.10? se sì, faccio che aspettarla.
    Grazie e sempre complimenti!

  196. 197 emaz 4 novembre, 2009 alle 3:09 pm

    ma su ubuntu plume come installo i programmi??? aggiungi rimuovi nn c’è su ubuntu con gnome ci stava e poi ogni programma che provo ad installare tramite deb mi dice dipendenza nn soddisfatta

  197. 198 Pippo 6 novembre, 2009 alle 1:18 pm

    Un vecchio PC Pentium III è stato reso finalmente utile grazie a questa distro, ora posso leggere e scrivere anche sui dischi esterni visto la compatibilità con NTFS🙂

    Una domanda da primcipiante: sono riuscito a personalizzare con WbarConf la barra inferiore ma come fare per personalizzare il menu in alto a sx? Aggiungere togliere programmi?

    Grazie

  198. 199 Superazo 9 novembre, 2009 alle 8:14 pm

    Ciao Street! Attendo con ansia la 9.10!😀

  199. 200 Bruno 10 novembre, 2009 alle 11:33 pm

    E’ posisbile dalla prossima versione mettere un’installazione via PXE?
    A me interesserebbe su un computer con Cd guasto e USB non bootabile

  200. 201 il Todd 12 novembre, 2009 alle 11:00 pm

    ciao streetcross, avrei bisogno di un consiglio tecnico. Non conosco linux ma voglio/devo imparare. Per l’occasione avevo intenzione di ridare vita al mio vecchio portatile, un toshiba satellite 320cds, con processore 233MHz, 96 MB di ram e un pò meno di 4 giga di hd. Stavo lì lì per scaricarmi DSL quando all’improvviso ho visto la tua versione customizzata e ho deciso di provarla per prima. In fondo mio padre è riuscito a metterci xp…ok andava bello lento, ma ti pare che avrò problemi io con ubuntu plume???

    Sta di fatto che ho avuto problemi sin dall’inizio dell’installazione: mi si presenta un menù con 4-5 opzioni, ma qualsiasi istruzione vado a scegliere (tipo premere Enter, oppure scrivere ‘Install’, ‘Check’ o ‘Memtest’…) ottengo sempre dei messaggi tipo:

    [ 0.000000] ACPI:no DMI BIOS year, acpi=force is required to enable ACPI
    [ 13.044488] IO APIC resources could not be allocated.
    Loading, please wait…

    BusyBox v1.10.2 (Ubuntu 1:1.10.2-2ubuntu7) Built-in shell (ash)
    Enter ‘help’ for a list of built-in commands.

    (initramfs)

    Sono circa 18 ore che sto cercando una soluzione in giro che faccia al caso mio, molti ne parlano ma nessuno a quanto pare dà una soluzione efficace e standard (sempre che esista). Ho capito che forse dipende dal bios (ma aggiornarlo è un pò un casino, vero?) e da questo ACPI, che riguarda il consumo energetico, ma come già detto le mie conoscenze non mi permettono di trovare soluzioni.
    Puoi gentilmente darmi una mano?

  201. 202 Biuk 16 novembre, 2009 alle 2:21 pm

    Grazie!!
    Grazie a te ho rimesso in piedi un vecchio pc, un Atlon 900 MHz con 256 MB di ram!!!!
    In passato avevo provato con Xubuntu, ma risultava troppo pesante… ora il piccoletto VOLA!!!!
    Ti sono veramente grato!

  202. 203 Andrea 22 novembre, 2009 alle 1:47 am

    Grandissimo ottima distribuzione, da fanatico di Firefox ho apprezzato tantissimo anche ICE CAT ti segnalo che nel mio vecchio portatile funziona tutto alla grande!!!

    Sono anche Io un nuovo utente Linux.. Ti volevo chiedere:

    Non trovo nell’elenco il programma di masterizzazione per testare il mio masterizzatore..

    Visto la stabilità e l’ottimo tuo lavoro, mi piaceva usare anche Ubuntu Plume anche sull’altro mio PC fisso..

    Questa volta però volevo usare Linux con Windows.. Non vorrei fare le partizioni, ma usarlo con Wine ” Mi pare ” quanti Giga di spazio devo dare ad Ubuntu Plume ?

    Ne ho 3 a disposizione ! Che dici un po’ pokini ?

    Ancora Complimenti! Andrea

  203. 204 il pellicano 24 novembre, 2009 alle 4:49 pm

    ho installato la tua distro, molto leggera, ma non riesco a vedere i filmati perchè non mi lascia installare il plugin gnash 0.8.6.
    Nei repository non lo trovo e la versione 0.8.5 non funziona.
    Ho installato anche adobe flash ma non cambia nulla.
    Grazie per l’aiuto che vorrai darmi.
    Come mai cups webconf é così pesante che mi occupa la CPU al 100%, é disponibile qualcosa di più leggero per riconoscere e gestire la stampante?
    il pellicano

  204. 205 koburn 27 novembre, 2009 alle 11:24 am

    ciao street e complimenti per la distro.
    l’ho appena installata su un pc di qualche anno fa che mi dava un pò di noie con altre distro (almeno quelle recenti) e mi va a genio. solo che vorrei configurare un pò meglio la scheda video… risoluzione attuale 800×600!!! la mia scheda è una Savage S3 DDR. che mi consigli?

    grazie.

  205. 206 koburn 27 novembre, 2009 alle 1:24 pm

    ma il mio post è stato cancellato…?
    i miei problemi con la savage s3 ddr chi me le risolve ora?

  206. 207 guglielmomarconi 29 novembre, 2009 alle 8:23 am

    ciao streetcross complimenti per la distro, tutto ok in partenza, il problema e che non riesco a far funzionare la rete, ma solo da casa mia , sia in dhcp che settandola manualmente , non riesco a capire cosa sia , a casa ho alice adsl con il router nero, e per connettere la rete devo lanciare il programma di connessione . Provando la pingare il router mi risponde mentre pingando google no…..

  207. 208 marco 1 dicembre, 2009 alle 11:34 am

    avevo scritto ben due post su un problema circa la scheda video. sono stati cancellati, perchè? non erano offensivi o altro, semplici domande.

  208. 209 osvaldo 1 dicembre, 2009 alle 2:04 pm

    Ciao streetcross ho un pentium 2 con 192 mb di ram della toshiba e vorrei sfruttarlo visto che e’ buttato in garage. volevo chiederti va bene la tua distro? e quale uso la 8.10 o la 9.04.
    Grazie per la risposta

  209. 210 cb350 2 dicembre, 2009 alle 12:59 am

    bellissima questa distro…complimenti!!!! mi potresti suggerire un client sftp e un client vnc compatibile con lxde………grazie

  210. 211 danialbi77 8 dicembre, 2009 alle 4:57 pm

    @streetcross
    ma se io il tuo ubuntu+lxde lo virtualizzo sul mio pc con virtualbox,poi lo modello secondo i miei gusti,e poi ci creo la iso con remastersys dist e poi la masterizzo avro’ creato una distribuzione che potra’ funzionare anche su altri pc???
    uso remastersys spesso ma mai da virtualbox e non so se e’ uguale o cambia qualcosa……

  211. 212 pota 8 dicembre, 2009 alle 5:41 pm

    gran bel lavoro!
    il mio vecchio pc è resuscitato ed è scattante come non lo è stato mai!
    l’unica critica che mi sento di fare riguarda l’utilità della dock dal momento che non gestisce le applicazioni aperte e soprattutto rimane in secondo piano quando vengono massimizzate le finestre e quindi risulta scomodo anche come “menù rapido” dei programmi più utilizzati dato che non è facilmente raggiungibile se stai lavorando con un apllicazione a schermo intero..
    comunque son soddisfatto..
    e ti ringrazio per il lavoro che hai fatto

  212. 213 danialbi77 9 dicembre, 2009 alle 10:49 am

    e’ possibile attraverso l’utilizzo di un s.o. tramite virtualbox installare remastersys e crearsi la propria distribuzione e poi masterizzarla per poi usarla in altri pc???
    so perfettamente come funge remastersys perche lo uso spesso sul mio ubuntu che ho trasformato in D-ubuntu cosi da poterlo installare sui pc degli amici!!!!
    pero’ non so se posso emulare un s.o. (in questo caso ubuntu+lxde di streetcross) ed aggiungere o togliere pacchetti a mio piacimento cosi da creare la mia distro personalizzata da masterizzare ed usare poi successivamente…..

  213. 214 edino 12 dicembre, 2009 alle 9:17 pm

    OTTIMO! finalmente una distro davvero leggera ne ho provate parecchie ma alla fine tutte erano troppo pesanti x il mio notebook con 256 Ram e process.AMD 1800 con Ubuntu plume ho risolto
    tutti i miei problemi Bello Veloce Leggero COMPLIMENTI!!!
    Ciao edino

  214. 215 streetcross 16 dicembre, 2009 alle 12:56 pm

    A TUTTI
    grazie dei complimenti e scusate per l’attesa, come potete vedere finalmente è arrivata la versione 9.10, chiedo scusa a chi non ho risposto e a chi si è sentito turbato per i commenti bloccati (è il funzionamento di wordpress) ma purtroppo ho avuto vari disguidi che mi hanno distolto dal blog per un po’, ancora una volta grazie a tutti, chi dovesse avere ancora bisogno mi faccia sapere

  215. 216 stragatto 16 dicembre, 2009 alle 2:41 pm

    x pellicano:
    L’installer del plugin flash purtroppo non mette il plugin nella cartella giusta. Sta a te trovare dove lo installa e spostarlo nella cartella plugins di icecat, dopo di che flash funzionerà perfettamente.

    x emaz:
    Aggiungi/Rimuovi è piuttosto rudimentale e (anche dove c’è) è preferibile usare il gestore pacchetti synaptic. Se non hai paura di usare il terminale puoi usare anche aptitude e apt-get.

  216. 217 streetcross 16 dicembre, 2009 alle 4:55 pm

    @stragatto grazie del supporto, aggiungo che nel mio nuovo articolo c’è il link per il .deb di icecat da me creato, niente più problemi con i plugin!

  217. 218 Ivan 17 dicembre, 2009 alle 7:39 pm

    Ciao,
    scusate la probabile sterile domanda, ma dopo l’installazione, la password di root come la imposto?

    Grazie in anticipo

  218. 219 streetcross 18 dicembre, 2009 alle 6:36 pm

    @Ivan la password la imposti durante l’installazione

  219. 220 everi 18 dicembre, 2009 alle 7:58 pm

    scusa street per installare i codec adobe flash java ecc.. cosa occorre fare@

  220. 221 streetcross 18 dicembre, 2009 alle 8:41 pm

    @everi se intendi per il browser devi spostarli nella cartella plugins del programma in opt, altrimenti ti consiglio o di scaricare la nuova ubuntu plume 9.10 o scaricare icecat in .deb prelevandolo dal mio articolo su plume 9.10 e utilizzare quel browser che riconosce i plugin installati da synaptic! per cancellare il vecchio icecat rimuovi il lanciatore in /usr/share/applications e la cartella icecat in /opt

  221. 222 everi 18 dicembre, 2009 alle 10:50 pm

    a me interessava la java piu’ che altro oltre adobe per ilbrowser ho anche opera la 9.10 non si collega col 3g …gia’ provata ubu 9.10

  222. 223 koburn 19 dicembre, 2009 alle 10:38 am

    ho appena letto il tuo commento con i chiarimenti e ti chiedo scusa a mia volta se sono sembrato arrabbiato, era una domanda innocua la mia. comunque, bentornato on line!
    se nel frattempo ti è venuto in mente come posso risolvere il mio problema con la savage s3 (risoluzione 800×600 e basta) te ne sarei grato…

    grazie street.

  223. 224 streetcross 19 dicembre, 2009 alle 6:48 pm

    @everi, anche il plugin java si installa normalmente da repo, quindi basta che lo copi nella cartella dei plugin, se leggi tra i commenti c’è una guida! per la connessione dipende evidentemente dalla scheda, strano però che con la 9.04 funzioni e la 9.10 no, evidentemente un modulo del kernel che ha fatto un passo indietro in ubuntu… puoi provare con un kernel di lynx

    @kobum no tranquillo, non c’è problema. controlla che il pacchetto xserver-xorg-video-savage (i driver per la tua scheda) sia installato, se non lo è installa e riavvia, se il pacchetto è già installato e/o non cambia niente, allora vuol dire che purtroppo i driver a disposizione non “coprono” bene la tua scheda, in tal caso posso vedere se ci sono versioni di driver che funzionano

  224. 225 koburn 20 dicembre, 2009 alle 1:42 pm

    il pacchetto in questione avevo già controllato che fosse installato e per sicurezza l’ho anche re-installato. la cosa strana è che con ubuntu 7.10 avevo un’ottima risoluzione e lo stesso con opengeu, anche se avevo altri problemi col wireless.
    se ti viene in mente qualcosa fammi sapere.

    grazie

  225. 226 streetcross 22 dicembre, 2009 alle 11:34 am

    @koburn effettivamente dalla 7.10 le cose sono cambiate in peggio per i possessori di quelle schede, cercando in giro ci sono molti topic di altri utenti che lamentano di avere perso il supporto per la loro scheda, dovrebbe essere legato alla differenza di versione di xorg, se vuoi posso provare ad aiutarti sul forum se troviamo qualcosa!

  226. 227 koburn 22 dicembre, 2009 alle 2:43 pm

    te ne sarei gratissimo!

  227. 228 TOYZ 17 febbraio, 2010 alle 2:44 pm

    ciao streetcross! io uso ubuntu plume (la 9.04) su un pc dove è l’unico sistema operativo e dove non ho partizioni. sul pc di mio cugino, che invece ha sia il tuo plume che winxp, ci sono dei problemi a montare la partizione windows. cosa bisogna fare? grazie!

  228. 229 andrea 6 marzo, 2010 alle 10:40 pm

    Ciao Streetcross, anzitutto complimenti x questa destro veramente favolosa che ha dato nuova vita ad un vecchio portatile di 10 anni, da tempo in accessibile con Win ( hai presente schermata blu.. ).

    Ora uso attivamente il portatile sopra citato, anzi meditavo l’acquisto di un nuovo PC, ma la tua destro funziona talmente bene che non vedo il motivo di cambiare PC. Tieni presente che ora questo PC può tranquillamente essere equiparato ad una macchina di 3 o 4 anni fa.

    Veramente, fantastica la tua Ubuntu plume, nn ha difetti, funziona alla grande con poco carico di RAM, non si è mai bloccato il OS..Quindi Grazie 1000.

    Mi permetto solo di suggerirti una cosa, ICeCat funziona molto bene, ma nel mio PC con l’aggiunta di Chrome Google la navigazione è fantastica, la RAM è poco utilizzata e gli stessi video si vedono alla grande..Navighi veramente al massimo della potenza.E’ solo un suggerimento! Grazie ancora per questo capolavoro che ci hai regalato.
    Linux è veramente il massimo della vita.
    Buon lavoro. Andrea

  229. 230 luigi 12 aprile, 2010 alle 4:38 pm

    ciao. Bellissima distribuziuone e bellissimo lavoro il tuo. grazie!
    Purtroppo non riesco a installare un plug in flash player o gnash.
    Quando apro icecat su in sito mi propone di scalicare il plug-in gnash 0.8.7 ma dopo averlo scaricato manualmente ( in automatico non funziona) non sono riuscito ad installarlo. hai una soluzione? ho instattalo la 9.04
    Grazie. Luigi

  230. 231 Daniele 28 aprile, 2010 alle 11:45 pm

    Ciao Streetcross!
    ho installato il tuo ubuntu plume su un vecchio pentium III e va veloce, ma non riesco a far funzionare una pennetta vodafone k3765.. l’avevo già fatta funzionare su un ubuntu 9.10, ma con la stessa procedura qui non c’è verso!
    inoltre se provo ad installare vodafone mobile connect mi esce quest’errore: la dipendenza non può essere soddisfatta: python-crypto
    help!

  231. 232 ivano 24 maggio, 2010 alle 7:47 pm

    ciao
    non riesco ad avviare il daulows della distribuzione
    come rispoata dal server mi dice file non trovato
    volevo installare questa tua distro su un portatile
    celeron 300 ram 194

    saluti ivano

  232. 233 toto 26 maggio, 2010 alle 3:16 pm

    Ciao a tutti !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Siccome ho notebook vecchio quindi scheda grafica scarsa, ho avviato linux plume con il comando xforcevesa.
    il problema è il seguente: cliccando sull’icona installazione plume
    non succede nulla, perche ?

    Un consiglio è molto gradito !!!!!!!!!!!!!

  233. 234 toto 26 maggio, 2010 alle 7:33 pm

    Un saluto a tutti !!!!!!!!!!!!!!!!!!

    Ho un problema con linux plume, avendo un pc notebook vecchio al boot scrivo xforcevesa e si avvia il sistema.
    Poi clicco su l’icona per l’installazione e non succede nulla perche ?

    Un aiuto o consiglio è gradito.


  1. 1 Consigli su un portatile ormai andato, che sistema operativo linux? - Forum di Tom's Hardware Italia Trackback su 8 giugno, 2009 alle 3:55 pm
  2. 2 05-03 – Garante privacy: i dati personali del lavoratore contenuti nel computer aziendale non sono accessibili al … Trackback su 7 marzo, 2011 alle 1:21 am

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...




Serve aiuto? LQH!
maggio: 2009
L M M G V S D
« Apr   Giu »
 123
45678910
11121314151617
18192021222324
25262728293031

Blog Stats

  • 419,021 hits

Più cliccati

  • Nessuna
Planet LQH
Planet di ubuntu-it


Smilla Magazine
iwinuxfeed.altervista.org

RSS Feed sconosciuto

  • Si è verificato un errore; probabilmente il feed non è attivo. Riprovare più tardi.

%d blogger cliccano Mi Piace per questo: